Page 1 sur 2

Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 14:17
par Billgetz
Bonjour a tous,
Je suis confronté à un problème assez pénible sous Windows Seven x64 :
L’explorateur n’affiche pas les tags (durée-hauteur-largeur …) dans les colonnes en mode détail pour les fichiers vidéo et audio.
Le clic droit – propriétés n’affiche pas les détails non plus.
Cela s’affiche bien pour les images.
Les tags sont présents puisqu’ils sont visibles dans des logiciels tels que des viewers ou des gestionnaires de fichiers concurrents.
J’en déduis qu’il me manque une dll ou les codecs adéquats.
J’ai installé une foultitude de codecs et cela ne modifie pas l’affichage, peut-être n’est-ce pas les bons ?
Je n’ai pas trouvé de pistes non plus sur Google, en tout cas pas pour Seven.
Quelqu’un connait-il ce problème ?
S’il manque des codecs quels sont-ils ?
Vos lumières seront les bienvenues, merci.

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 14:30
par grimpeur
Bonjour Billgetz
et si tu cliques sur vidéo - clique droit dans un espace vide sous tes vidéos - affichage et choisit détails là ca donne quoi :?:
:coucou:

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 14:41
par Billgetz
Bonjour Grimpeur,

Rien de plus ne se passe.
Le volet des détails et les colonnes qui sont bien présentes affichent toujours les dates de modification et de création ainsi que la taille mais n'affiche toujours pas la durée, largeur, nom de l'artiste, etc etc

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 14:44
par grimpeur
Re Billgetz
normal c'est à toi de configurer ces paramètres dans la barre ou tu as la date + taille ...cliques droit sur la barre et choisit autres et la tu auras tout ce que tu veux en paramètrage qu'il faudra cocher .
:coucou:

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 14:53
par Billgetz
Re Grimpeur

ben non, c'est pas ça, hélas, ce serait si simple.
Les infos durée, hauteur et autres sont bien validés. Pour preuve, les colonnes sont affichées (mais vides pour les vidéos et l'audio, c'est là le problème) et les largeurs et hauteurs des images .jpeg ou .png sont bien affichées.

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 15:02
par grimpeur
Re Billgetz :?:
:bizar: post une copie d'écran de ta page pour voir .
:coucou:

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 15:18
par Billgetz
Voila la capture :
Enfin, j'espère. Je n'ai pas l'habitude des forums et je maitrise assez mal les fonctionnalités.
Je l'ai mise en pièce jointe, je n'ai pas trouvé mieux.

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 15:44
par Billgetz
L'image est bien passée.
Comme on le voit : Les colonnes sont affichées mais pas les tags.

Des suggestions ?

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 15:55
par grimpeur
Re Billgetz
je viens de faire les tests avec plusieurs ajouts dans l'affichage et idem pour moi certaines valeurs ne sont pas affichées :hein: même en trifouillant dans les options des dossiers :roll:
:(

Re: Pb explorateur Seven - Affichage des details

MessagePosté: Mer 1 Juin 2011 16:07
par Billgetz
Curieux, voire bizarre !
J'ai ce problème sur deux ordinateurs (Seven x64) et cela est apparu il y a à peu prés une semaine depuis une reinstallation de Windows x64.
Auparavant, tous les détails étaient bien affichés du moins sur l'un des deux qui était sous Seven x32 (J'en suis sûr).
Je ne me souviens plus si l'autre qui était déjà sous Seven x64 me les affichait (Me rappelle pas mais je crois que oui).
Je suis en train de me demander si le problème ne serait pas propre au x64 ???

Est-ce que quelqu'un d'autre, sous Seven X64 professionnel (ou ultimate), voit ces tags ?