Page 1 sur 1

MTU réglable ? [résolu]

MessagePosté: Sam 13 Juin 2009 09:58
par guppy49
Suite à un souci de connextion au Freeplayer/Freebox j'ai découvert que c'est le MTU qui pose problème - apparamment j'ai un MTU de 1300, alors que cette valeur n'est pas optimale pour une bonne connexion ADSL.
Le site http://www.speedguide.net/analyzer.php? me montre l'état de mon ordinateur et me dit que la configuration n'est pas optimale:

MTU = 1300
MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput. If you are using a router, it could be limiting your MTU regardless of Registry settings.
MSS = 1260
MSS is not optimized for broadband. Consider increasing your MTU value.


J'ai essayer d'optimizer avec le tweaker Windows 7 Manager, mais sans résultat.

C'est lié à Windows Sept, parce que sur un vieux XP Freeplayer marche (si j'attribue l'IP 192.168.0.1 bien sûr).

Merci pour toute aide :roll:

Re: MTU réglable ?

MessagePosté: Sam 13 Juin 2009 12:26
par nardino
Bonjour.

A ma connaissance, le MTU se règle dans le modem-routeur.
Il faut donc voir dans la Freebox.
Sur mon Netgear, c'est comme cela au moins.
Voici
http://interface.netgear-forum.com/DG834GT/start.htm
Clique sur Configuration WLAN à gauche et tu verras une case où l'on peut régler.
Cherche l'équivalent sur la freebox.
@

Re: MTU réglable ?

MessagePosté: Sam 13 Juin 2009 14:17
par guppy49
nardino a écrit:Bonjour.

A ma connaissance, le MTU se règle dans le modem-routeur.
Il faut donc voir dans la Freebox.
@

Malheureusement aucune option MTU dans l'interface de configuration de la Freebox.

Je vais voir "du côté de l'IPV6"...

Bonne journée.

Re: MTU réglable ?

MessagePosté: Sam 13 Juin 2009 14:48
par ml56
Bonjour,

@guppy49 : Dans Windows 7 Manager, as-tu bien cliqué sur le bouton "Disable TCP Auto Tuning" avant de sauvegarder ("Save") les paramètres correspondant à ta connexion (LAN, je suppose) ?

A+

Re: MTU réglable ?

MessagePosté: Lun 15 Juin 2009 15:13
par guppy49
J'ai trouvé la solution hier:
Suppression de ma carte réseau sans fil Intel(R) 5100 AGN.
Réinstallation (pourtant avec le même driver), et voilà le MTU s'est reglé autmatiquement sur 1500 et j'ai retrouvé la possibilité de me servir des "Freeplayer"...