Page 1 sur 2

logique installation des pilotes vidèo

MessagePosté: Mer 8 Avr 2009 19:15
par Greg.
Bonjour,

utilisant Seven depuis la béta public, j'ai mis à jour très simplement le pilote vidèo Nvidia, les derniers apportant qq nouveautés dans la présentation et l'accès à l'interface.

Jusque là, aucun souci, je me dis, bien ces nouveaux pilotes sont bons, je m'en vais faire de même sur mon Vista 32b sur un autre PC : et là catastrophe !
- impossible de mettre à jour ce sacré pilote ( que ce soit par suppression de programme, par le gestionnaire de périphérique ) rien à faire, à la fin de la désinstallation, Vista cherche un pilote, qu'il installe, mais c'est visiblement un ancien pilote ( de 2006 ) :evil:
Impossible de l'empecher ...

Question est-ce une avancée de Seven qui permet de pouvoir choisir sans souci son pilote et l'installer bien plus simplement que sur Vista ?

Ou est-ce mon vista qui une souci ?

Re: logique installation des pilotes vidèo

MessagePosté: Mer 8 Avr 2009 19:59
par Ycor
Bonsoir
Sans doute un différence entre les pilotes Vista et Se7en.
Perso, je ne me lancerai pas à mettre un pilote prévu pour Se7en dans Vista.

J'ai aussi du Nvidia et ma version de pilotes sous Vista est la 7.15.11.7813 datée du 17.09.2008. Sous Se7en, j'en suis au 7.15.11.7943 du 19.1.2009

Re: logique installation des pilotes vidèo

MessagePosté: Mer 8 Avr 2009 20:15
par Greg.
Perso, je ne me lancerai pas à mettre un pilote prévu pour Se7en dans Vista.


Euh non, pour vista, je suis allé cherché sur le site Nvidia un pilote ( 182.50 ) pour Vista .

J'avoue ne pas comprendre, depuis que j'ai installé Vista ( 2 ans ) je n'avais jamais fait de maj des pilotes vidèo, n'en ayant pas besoin.

Mais maintenant je me dit qu'il y a un souci : j'ai fini par installer le pilote en cliquant sur l'icône 182.50 xxx.exe, Nvidia indique qu'il s'est installé, redémarrage, mais en fait , il n'a rien installé : dans le gestionnaire de périphérique, toujours les anciens pilotes ...

Re: logique installation des pilotes vidèo

MessagePosté: Mer 8 Avr 2009 20:44
par chantal11
Bonjour,

Tu as désinstallé auparavant les anciens pilotes Nvidia dans Programmes et fonctionnalités ?
Ensuite, tu installes les nouveaux.

@+

Re: logique installation des pilotes vidèo

MessagePosté: Mer 8 Avr 2009 22:06
par Ycor
Bonsoir
Je viens de voir une mise à jour des pilotes NVidia dans Se7en. On passe à la prérelease WDDM 1.1

Re: logique installation des pilotes vidèo

MessagePosté: Mer 8 Avr 2009 22:46
par chantal11
Bonsoir,

Oui, tout à fait Ycor ;)
Pour ma part, c'est Windows Update qui me l'a servie sur un plateau :D

@+

Re: logique installation des pilotes vidèo

MessagePosté: Mer 8 Avr 2009 23:11
par Greg.
chantal11 a écrit:Tu as désinstallé auparavant les anciens pilotes Nvidia dans Programmes et fonctionnalités ?


Bonsoir,

oui, je désinstalle les anciens pilotes depuis programmes et fonctionnalités, mais dès qu'ils sont désinstallés, j'ai une petite icône dans la barre des taches qui indique "recherche d'un pilote vidéo" et même si j'essaie de le fermer, il m'installe cet ancien pilote ... :?

Re: logique installation des pilotes vidèo

MessagePosté: Mer 8 Avr 2009 23:30
par chantal11
Bonsoir,

Procède à une restauration système à une date antérieure à la tentative de ces derniers drivers, ensuite attends que Windows Update te propose les nouveaux.
Vérifie aussi dans les mises à jour facultatives.

@+

Re: logique installation des pilotes vidèo

MessagePosté: Jeu 9 Avr 2009 10:08
par Greg.
Bonjour,

Oui, avant de mettre à jour le pilote vidéo, j'avais crée un point de restauration, au cas ou ... Retour à la case départ donc !

En fait, après petite recherche, je crois avoir trouvé le souci : le PC sous Seven à une carte graphique dédiée, la carte mère est un chipset Intel, alors que l'autre PC sous Vista a une carte mère Nvidia avec un IGP ( 7100 ).

Même s'il existe un pilote Gforce ( en plus du Nforce ), je me demande si le problème ne vient pas de là ... Alors que l'installation serait plus "simple" dans le cas d'une carte dédiée.

Re: logique installation des pilotes vidèo

MessagePosté: Jeu 9 Avr 2009 10:37
par Singha29
Hello , j ai aussi une CG Nvidia (la 8800 GT) , j ai eu directement ce pilote (8.15.11.8171) mais ne trouve pas de menu Nvidia pour modifier des options (qualité/performance) ...
Quelqu un sait il s il y a une astuce .

Sinon plus généralement comment se fait il que dès l install tous mes drivers étaient OK sans rien mettre à jour ou installer ?
Est ce ma version téléchargée qui est spéciale ou 7 est il livré avec plein de drivers ?

Edit modération :

Dans un souci de clarté, merci de ne pas "polluer le topic d'un autre membre. prière d'ouvrir son propre topic.

Merci de ta compréhension !