Page 1 sur 4

Media Player a cessé de fonctionner [résolu]

MessagePosté: Dim 20 Sep 2009 17:41
par choubinette
Avec Window 7 La version 12 de media player s'installe mais lorsque je veux visualiser des fichier .avi,
Media player n'arrive pas a s'ouvrir et un message me dit que le program a cessé de fonctionner et doit se fermer.

Je peux toujours utiliser VLC mais j'aimerais bien comprendre ce qui arrive avec Media Player.

Avez vous une idée.

Merci

Re: Media Player

MessagePosté: Dim 20 Sep 2009 17:59
par EVOTk
Salut,

Il ne te propose pas de trouver une solution ? Si oui que te dit t'il ?

Sinon moi se me le faisait quand j'avais des problème avec mes pilotes graphiques ! Les tien sont'il bien installée ? A te essayer de les réinstaller ? Sont-ils a jour ?

Re: Media Player

MessagePosté: Dim 20 Sep 2009 18:05
par SYNTAX-ERROR
Bonjour.

Peut etre un probleme de codecs.
Lis ce topic http://www.forum-vista.net/forum/topic7826.html.
Les liens pour les codecs ne sont peut etre pas adapter a wmp 12,mais en faisant une recherche sur
google ,tu devrais trouver.
@+

Re: Media Player

MessagePosté: Dim 20 Sep 2009 22:27
par choubinette
Effectivement a la premiere ouverture de Media Player, j'ai eu un message d'un codec mal installé mais jene l'ai pas noté,,, Milles excuse.

J'ai par la suite installé, Divx pro.

Pour ce qui est de ma carte video, comme les driver ne sont pas encore disponible pour seven, je les ai installé avec l'utilitaire de compatibilité des program.
Il me proposait le service pack 2 de XP.

J'ai aussi essayé de réinstaller Média Player 12 mais je n'ai rien trouvé dans ajout et suppression de program ni sur internet.

Merci

Re: Media Player

MessagePosté: Dim 20 Sep 2009 22:46
par EVOTk
choubinette a écrit:Pour ce qui est de ma carte video, comme les driver ne sont pas encore disponible pour seven, je les ai installé avec l'utilitaire de compatibilité des program.
Il me proposait le service pack 2 de XP.


Ha oui ? Quel est ta carte graphique ?

Re: Media Player

MessagePosté: Dim 20 Sep 2009 22:54
par choubinette
Petite rectification

Je suis allé sur le site de Asus et le driver est maintenant disponible depuis 9 jours.

J'ai une AsusEAH4670 HDMI.

J'ai réinatallé apres avoir au préalable désinstalé les driver mais le probleme persiste.....

Merci

Re: Media Player

MessagePosté: Dim 20 Sep 2009 23:32
par SYNTAX-ERROR
RE.

Euh!!je comprends plus bien la.
Je te parle de codec ,tu me réponds que effectivement a l'ouverture de WMP
t'avais un message a ce sujet.
Tu les télécharges.Jusqu'a la je comprends,mais après tu me parles de carte
graphique et de pilotes .
Donc,questions :"les codecs ont ils réglés ton souci de lecture des fichiers avi"??
Et "le problème avec ta carte graphique est ce un autre probleme"??

@+

Re: Media Player

MessagePosté: Dim 20 Sep 2009 23:41
par choubinette
Excuse moi pour la confision mais j'ai répondu a tout ceux qui m'ont posés une question en meme temps.

Comme codec j'ai Divx pro, peut-etre ceux installé d'origine sont corompu.

Et pour ce qui est de ma carte video comme on me la demandé, les derniers drivers sont bel et bien installé.

Donc l'on revient au codec. Comment savoir si il y a un probleme avec ?

Merci

Re: Media Player

MessagePosté: Lun 21 Sep 2009 15:34
par choubinette
Bon Matin

Mes recherche sur internet ne semble pas porter fruit.

Je ne trouve rien afin de re-downloader ma version de Média Player ou pour le réparer?

Avez vous trouvé quelque chose de votre coté ?

Merci

Re: Media Player

MessagePosté: Lun 21 Sep 2009 15:46
par breizhspotlight
salut !

fais un sfc /scannow dans cmd (exécuter en tant qu'administrateur) pour trouver cmd, tapes le dans le menu démarrer...

@+