Page 1 sur 1

Problème d'affichage "en liste" sous Firefox exemples [RESOLU]

MessagePosté: Mer 30 Jan 2013 11:14
par mwonex
Bonjour,

Assez souvent l'affichage de sites est en liste et non en page d'accueil normale comme en témoignent les images suivantes.
Ça se passe sous Firefox, alors que sous chrome pas de problème, qu'est-ce à dire?? ou à faire :-P

Merci pour vos avis, j'arrive quelquefois à retrouver l'image en cliquant sur un de liens en liste;
Firefox:
Image

Chrome en normal même site (adobe):
Image

Cordialement :coucou:

Re: Problème d'affichage "en liste" sous Firefox exemples

MessagePosté: Mer 30 Jan 2013 11:27
par nardino
Bonjour,
Un nettoyage du cache et si nécessaire une réinitialisation de Firefox.
@+

Re: Problème d'affichage "en liste" sous Firefox exemples [RESOLU]

MessagePosté: Mer 30 Jan 2013 13:01
par mwonex
Bonjour,

J'ai vidé le cache en principe il se vide à chaque fermeture de Ffox comme l’historique, du moins j'avais coché comme ça, mais ça continue.
le problème ne semble pas dater d'aujourd'hui: http://www.touslesdrivers.com/index.php?v_page=3&v_code=2061

Donc je vais ré-initialiser, je passe par "about:support", du moins c'est là que je vois la possibilité de la faire.

Détails indicatifs: J'ai très peu de plugins, (Wot, 2 vieux shockwave for director désactivés et justement j'ai vu que SXCU considère que "shockwave player" ne serait pas à jour il dit: version 11.0.01 !!!
Réinstallé, la vérification ne fonctionne pas, logique?)
Par ailleurs, ayant désinstallé Java, il reste un module Java-deployment toolkit 11.X.X etc. désactivé, mais pas enlevé ?

Donc je réinitialise, et alors je pourrait enlever le premier profil non valable, ou pas, je le sauvegarde sur clé.
J'ai fait ça, en effet je trouve les paramètres et autres outils en bas de page d'accueil, ce que je n'avais pas en version 18.0.1?

Mais je ne sais pas enlever et non seulement désactiver les modules java, à part redémarrages successifs.
Plusieurs versions de shockwave player doivent "bloquer", elles devraient être remplacée par les nouvelles?

Donc désinstaller shockwave P avant tout autre chose.. Bon réinstallé, ainsi que flashplayer, ça à l'air d'être le bon module, le module ou plugin shockwave player fonctionne bien sous Firefox maintenant et sous Chrome, mais pas sous IE 9 bof... :bubulle:

"Ce plugin est désactivé" au test adobe, alors qu'il est bien là! mais aussi SXCU dit toujours "out", le logiciel doit être laissé en rade depuis janvier 2012?

11.0.01 au lieu de 16.6.8.638 là c'est à voir ici http://www.forum-seven.com/forum/topic12430.html je suppose.
Ici copie écran SXCU: http://www.forum-seven.com/forum/topic12430-30.html#p87153
Redémarrage et tous les activX et plugins sont dit OUT selon rapport SX.txt:

Name : FlashPlayer ActiveX
Version : 11.5.502.146
Flash Player ActiveX n'est pas à jour! (11.4.402.265)

Name : FlashPlayer Plugin FF
Version : 11.5.502.146
Flash Player Plugin FF n'est pas à jour! ()

Name : FlashPlayer Plugin
Version : 11.5.502.146
Flash Player Plugin n'est pas à jour! (11.4.402.265)...celui-là je ne l'ai plus depuis le [11.5.502.146]

Nom : Adobe Shockwave Player 11.6
Version : 11.6.8.638
Adobe Reader n'est pas à jour! (11.0.0)

Nom : Mozilla Firefox 18.0.1 (x86 fr)
Version : 18.0.1

Nom : Adobe Reader X (10.1.5) - Français
Version : 10.1.5
Adobe Reader n'est pas à jour! (10.1.4)

Nom : Internet Explorer
Version : 9.0.8112.16421

Mais c'est faux, je vois mon plugin Ffox 11.5.205.146 dans modules
et 11.6.8r..

Conclusion: problème de liste RÉSOLU, y compris flash qui n'allait pas bien
néanmoins SX est faux:
Image
Image


Merci de tes conseils
Cordialement :coucou: