Page 1 sur 1

Probleme de serveur

MessagePosté: Ven 8 Jan 2010 23:53
par Mims
Bonsoir tout le monde,

Quelques explications sur l'indisponibilité des site forum-seven.com et forum-vista.net
En effet aujourd'hui je me lancais pour la migration de forum-vista.net sur la nouvelle plateforme Wordpress, c'est alors que j'ai rencontré un problème sur le serveur.
N'ayant pas de support chez OVh j'ai du dans précipitation réinstaller le serveur car il était complèrement buggé, Probleme Matériel ? je ne pense pas, mais logiciellement un gros probleme effectivement.

J'ai ensuite rencontré des problèmes de restauration, actuellement Forum-seven.com est réinstallé sans perte de donnée.

Toutes ces manipulation m'auront prises la journée.

Je travail actuellement pour la réinstallation de forum-vista qui sera encore plus difficile. je vous tiendrais informé.

Désolé pour toutes ces problèmes. Si vous décelez des bugs informez moi sur ce topic.

Merci de votre compréhension.

Re: Probleme de serveur

MessagePosté: Ven 8 Jan 2010 23:55
par Mims
Un nouveau petit message pour préciser que j'ai pu rattraper les messages jusqu'au 3 janvier pour le moment mais j'ai du agir vite car j'ai du écraser la base actuelle.

Bon c'est un peu bourrin mais je pouvais pas faire autrement.

Re: Probleme de serveur

MessagePosté: Sam 9 Jan 2010 09:10
par chantal11
Bonjour Jérémie,

Je n'ai pas fouiné partout, mais chez moi, il manquerait tous les sujets entre le dimanche 3 janvier après 03:22 et vendredi 8 janvier avant 23:55 :o

@+

Re: Probleme de serveur

MessagePosté: Sam 9 Jan 2010 11:16
par Mims
Oui Chantal, je n'ai pas réussi à récupérer de sauvegarde valide après le 3 janvier. :oops:

J'ai un volume de donnée trop important a sauvegarder et ca fait bugger les dumps des bases. Je vais découper tout cela afin que cela ne se produise plus.

Re: Probleme de serveur

MessagePosté: Sam 9 Jan 2010 11:29
par Ycor
Oups !
Il ne retera plus qu'aux internautes ayant un sujet brûlant en cours à le recréer.

Y a-t-il un moyen de mettre une annonce en ce sens à l'entrée sur le site ?

Re: Probleme de serveur

MessagePosté: Sam 9 Jan 2010 12:15
par Mims
Oui tu as raison je vais annoncer, dans cette section tout le monde n'y vont pas.

Re: Probleme de serveur

MessagePosté: Sam 9 Jan 2010 23:04
par fifi
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1245184 bytes) in /home/forumsev/www/forum/includes/utf/data/utf_nfkc_qc.php on line 2

:jesors: :mdr:

Re: Probleme de serveur

MessagePosté: Dim 10 Jan 2010 14:02
par migau
hello

comme les messages ne partent plus en faisant "citer"

copier le texte dans note pad
et coller par le bouton "répondre" dans rubrique concernée

c'est ce que je viens de faire pour répondré à Jango

bon dimanche à tous

bon courage les admins, c'est tellemnt mieux quand tout marche bien.

migau

Re: Probleme de serveur

MessagePosté: Dim 10 Jan 2010 14:28
par ricouz
Bonjour

migau a écrit:hello comme les messages ne partent plus en faisant "citer" migau


Pour moi aucun problème avec "Citer" ça fonctionne.

Bravo pour la récup.

Re: Probleme de serveur

MessagePosté: Dim 10 Jan 2010 15:18
par nardino
Bonjour,
Fatal error corrigée.
Merci chef.
Bon dimanche.
@+