Problèmes WinMail et thèmes après SP1

Toute l'actualité liée à Windows 7

Problèmes WinMail et thèmes après SP1

Messagepar Ycor » Mar 22 Fév 2011 23:14

Bonjour
le SP1 est dans la boîte et les premiers problèmes apparaissent !

Le premier très gênant :
Ceux qui comme moi on installé WinMail à la place de WinLiveMail n'ont plus accès à leur messagerie qui ne démarre simplement plus. :evil:
On va avoir une avalanche de messages ! :?

Le second nettement moins
Ceux qui ont patché leur uxtheme.dll ne peuvent plus utiliser les thèmes non Microsot.
Je suis en train de tester un "work around"
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: Problèmes WinMail et thèmes après SP1

Messagepar grimpeur » Mar 22 Fév 2011 23:23

Bonsoir
je dirais juste une chose qui ne fera pas avancer le shmilblick voisin
mais moins on en a et moins on a de problèmes chez moi j'ai le strict minimum (pas de windows mail ni live mail et ni le reste qui veut s'installer si on le choisit et qui ne sert pas à grand chose à mon avis ) résultat (pour le moment :mrgreen: pas de problème)
:coucou:
grimpeur
 

Re: Problèmes WinMail et thèmes après SP1

Messagepar Ycor » Mar 22 Fév 2011 23:29

Bonjour
Bonne nouvelle pour ceux qui ont des problèmes avec WIndows Mail.

Il suffit de remodifier la msoe.dll du répértoire Programmes avec celle qui est dans ce Tuto et ça repart !

Rappel :
Il suffit de remplacer le fichier msoe.dll de Programmes avec sa version respective (32 ou 64 bits).

Le remplacement du msoe.dll de Program Files (x86) pour les W7 x64 n'est pas nécessaire !
De plus, je viens de le tester, la version est indifférente on peut prendre celle d'avant ou après la KB978542 du 12/05/2010.
La seule chose qui importe est que le msoe.dll contenu dans Programmes\Windows Mail soit un qui est issu de Vista. Point !



Bonne nouvelle pour ceux qui ont des problèmes avec leur thèmes, j'ai aussi un work-around :

Méthode semi-automatique - peut avoir des conséquences si d'autres fichiers ont été modifiés par l'utilisateur
  • Menu démarrer -> Tous les programmes -> Accessoires -> clic droit sur Invite de commande -> Exécuter en tant qu'administrateur -> Valide l'alerte.
  • Dans la fenêtre qui s'ouvre, tape sfc /scannow (il y a un espace avant le /) et Enter et laisse faire.
    Ça peut durer assez longtemps !
  • Redémarre le PC pour terminer les réparations

  • Pour terminer, utilise la méthode Utiliser des thèmes non Microsoft SANS modifier les fichiers système.

Méthode "manuelle" ne répare que ce qui est nécessaire
  • Menu démarrer -> Tous les programmes -> Accessoires -> clic droit sur Invite de commande -> Exécuter en tant qu'administrateur -> Valide l'alerte.
  • Dans la fenêtre qui s'ouvre, tape sfc /scannow=c:\Windows\System32\uxtheme.dll et Enter
    Si il s'affiche "Le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité", passer au stade suivant, sinon redémarre le système
  • Menu démarrer -> Tous les programmes -> Accessoires -> clic droit sur Invite de commande -> Exécuter en tant qu'administrateur -> Valide l'alerte.

  • Dans la fenêtre qui s'ouvre, tape sfc /scannow=c:\Windows\System32\themeservice.dll et Enter
    Si il s'affiche "Le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité", passer au stade suivant, sinon redémarre le système
  • Menu démarrer -> Tous les programmes -> Accessoires -> clic droit sur Invite de commande -> Exécuter en tant qu'administrateur -> Valide l'alerte.

  • Dans la fenêtre qui s'ouvre, tape sfc /scannow=c:\Windows\System32\themeui.dll et Enter
    Si il s'affiche "Le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité", passer au stade suivant, sinon redémarre le système

  • Pour terminer, utilise la méthode Utiliser des thèmes non Microsoft SANS modifier les fichiers système.
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: Problèmes WinMail et thèmes après SP1

Messagepar nardino » Mer 23 Fév 2011 00:57

Beau travail, Yves ! :super:
Merci pour nous amis bidouilleurs.

@+
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
nardino
 
Messages: 6344
Inscription: Dim 11 Jan 2009 16:03
Localisation: Reims

Re: Problèmes WinMail et thèmes après SP1

Messagepar Ycor » Mer 23 Fév 2011 01:09

ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: Problèmes WinMail et thèmes après SP1

Messagepar Alex75011 » Mer 23 Fév 2011 08:23

@Ycor
Je suis étonné que tu n'utilese pas Thunderbird.
Ce logiciel est devenu génial
Je le recommande à ceux qui sont allergique à Windows Live Mail
Avatar de l’utilisateur
Alex75011
 
Messages: 1646
Inscription: Ven 15 Mai 2009 12:12
Localisation: PARIS

Re: Problèmes WinMail et thèmes après SP1

Messagepar chantal11 » Mer 23 Fév 2011 09:07

Bonjour,

Merci Ycor ... du bon boulot :super:

Tu les as mis dans notre page Toutes nos astuces et tutoriels Windows 7 ?

Sinon, je le ferais ... mais demain (c'est mon jour de "shoot")

:coucou:
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13427
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Problèmes WinMail et thèmes après SP1

Messagepar Ycor » Mer 23 Fév 2011 09:11

Bonjour
C'est fait !
Mias j'avoue ne pas très bien comprendre la logique des indentation des paragraphes :?
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: Problèmes WinMail et thèmes après SP1

Messagepar chantal11 » Mer 23 Fév 2011 09:28

Bonjour,

J'ai rangé par petites rubriques.
Donc logiquement, Windows Mail dans Messageries et thèmes dans Thèmes ;)

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13427
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Problèmes WinMail et thèmes après SP1

Messagepar karma » Jeu 10 Mar 2011 02:27

bonjour et merci pour ces tutos qui m'ont beaucoup intéressé , pour ma part je n'ai pas utilisé vistaglazz mais universalthémepatcher savez vous si le problème va être le même après le SP1 et si aprés l'install du SP 1 je pourrais récupérer les thémes de la même maniére ?
J'utilise pas mal de modules complémentaires dans Firefox , genre stylish, adblock plus, downloadhelper, et toutes mes étiquettes, vont ils eux aussi être supprimés ?
quels seraient les inconvénients de ne pas installer le SP1 ?
merci de vos réponses
karma
 
Messages: 75
Inscription: Mar 8 Mar 2011 21:32

Suivante

Retourner vers Actualité de Windows 7

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron
Livre photo