Petit souci ... widgets disparaissent [Résolu]

Retrouvez les discussions sur les gadgets de Windows 7

Petit souci ... widgets disparaissent [Résolu]

Messagepar MrPing10 » Sam 11 Déc 2010 21:09

alors voilà mon problème. Enfin ça n'est pas spécialement un problème, mais comme je suis plutôt pointu là-dessus, je souhaite vous en faire part :

c'est donc au niveau des widgets du bureau. Avec Vista, lorsqu'un fenêtre diverse était ouverte et qu'on cliquait sur la petite icône du bureau dans la barre des tâches, toutes les fenêtres disparaissaient ainsi que les widgets.
Avec Seven, normalement ça n'est pas le cas, les fenêtres ouvertes disparaissent mais pas les widgets qui restent donc affichés. Or, sur mon Seven, ça n'est pas le cas. Les widgets disparaissent avec les fenêtres, exactement comme sur Vista.

Je ne vois absolument pas d'où vient le souci, ça m'est arrivé comme ça. J'ai formaté mon PC il y a quelques jours pour une autre raison, mais j'ai toujours le même problème. C'est assez dérangeant car lorsque je veux directement accéder à un des widgets, ils disparaissent aussi, donc je dois réduire les fenêtres une à une.

Auriez-vous une solution à ce problème ? Car j'ai beau chercher sur le net, je ne trouve rien du tout.
J'ai aussi désactivé puis réactivé les widgets dans le Panneau de configuration, aucun changement.
J'ai aussi coché l'option "Toujours visible" sur un des widgets, rien non plus.

En vous remerciant d'avance !

Cordialement,
Yannick
MrPing10
 
Messages: 3
Inscription: Sam 11 Déc 2010 21:07

Re: Petit souci ...

Messagepar GaaZzz » Sam 11 Déc 2010 22:28

ça c'est marrant, j'ai le même problème .... donc en fait j'affiche le bureau et je fais click droit, gadgets !

enfin je faisais car je viens d’acheter un clavier qui a une touche qui me les fait apparaître par dessus tout.

mais bon, je veux bien la solution aussi lol

Jc
GaaZzz
 
Messages: 270
Inscription: Sam 21 Nov 2009 22:38

Re: Petit souci ...

Messagepar MrPing10 » Sam 11 Déc 2010 22:34

Ouais enfin c'est dérangeant quand même, surtout quand on sait que sur les autres PC qui ont Seven, y'a aucun souci, comme si les widgets étaient ancrés au bureau.
C'est frustrant.
MrPing10
 
Messages: 3
Inscription: Sam 11 Déc 2010 21:07

Re: Petit souci ...

Messagepar mimo57 » Sam 11 Déc 2010 23:46

Même soucis, enfin presque, j'ai certains de mes Widgets qui restent et d'autres s'en vont et bien-sur celui que je veux contrôler (lecteur radio) disparait.

Si vous avez une solutions.
mimo57
 
Messages: 9
Inscription: Lun 19 Avr 2010 23:49

Re: Petit souci ...

Messagepar NéoN22 » Dim 12 Déc 2010 09:33

Il semblerait qu'IE 9 B soit la source de vos problèmes. Si vous l'avez installé :

Fait Windows+R > tape: "%windir%\system32\wuapp.exe" et valide.

Dans la fenêtre qui viens de s'ouvrir, clique sur : "Mise à jour installées" (En bas à gauche)

Cherche: "Windows Internet Explorer 9" (Ou un truc du genre) et désinstalle la...

Redémarre ton PC.
Image
Avatar de l’utilisateur
NéoN22
 
Messages: 116
Inscription: Sam 30 Oct 2010 13:26

Re: Petit souci ... widgets disparaissent

Messagepar Ycor » Dim 12 Déc 2010 10:47

Bonjour
Je confirme que ceci est lié à IE9b.
Peut-être n'est-ce pas la seule cause, mais c'est est certainement une.
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: Petit souci ... widgets disparaissent

Messagepar MrPing10 » Dim 12 Déc 2010 14:18

Wouah ... Alors là je suis sur le cul.

Je n'avais pas du tout fait le rapprochement, mais ça colle bien finalement, en me rappelant, j'avais bien le souci après.

Milles merci pour ta réponse très efficace !

En espérant que ce bug ne reviendra pas avec la version finale d'IE 9, pour une fois qu'ils faisaient un joli navigateur qui me sert de navigateur secondaire.

Merci encore !
MrPing10
 
Messages: 3
Inscription: Sam 11 Déc 2010 21:07

Re: Petit souci ... widgets disparaissent

Messagepar GaaZzz » Dim 12 Déc 2010 18:42

merci pour la réponse, c'est vrai que ça doit être ça ... mais je préfère garder mon IE9 ;)

Jc
GaaZzz
 
Messages: 270
Inscription: Sam 21 Nov 2009 22:38

Re: Petit souci ... widgets disparaissent [Résolu]

Messagepar mimo57 » Dim 12 Déc 2010 22:38

Chose pour moi qui ne fonctionnera pas j'ai pas installé IE9. Je suis toujours en IE8
mimo57
 
Messages: 9
Inscription: Lun 19 Avr 2010 23:49

Re: Petit souci ... widgets disparaissent [Résolu]

Messagepar Ycor » Lun 13 Déc 2010 00:32

Effectivement ce n'est pas le même problème, avec IE9 tous les gadgets disparaissent lorsqu'on affiche le bureau, mais ils reviennent tous lorsqu'on ré-agrandit une quelconque fenêtre
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Suivante

Retourner vers Gadgets Windows 7

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo