[Bug] Steam

Performances, bugs, ...

[Bug] Steam

Messagepar Cult » Lun 11 Mai 2009 00:45

Bonsoir :)

Voila bug assez gênant qu'il y a avec Steam.
La communauté accessible avec shift-tab lorsque l'on est en jeu ne fonctionne pas.
J'ai remarqué que le processus GameOverlayUI n'est pas activé.

Voila
Si quelqun a une solution, je suis preneur. :p

seeya



ps : Seven x64
Cult
 
Messages: 1
Inscription: Lun 11 Mai 2009 00:40

Re: [Bug] Steam

Messagepar Loicsoft » Mer 20 Mai 2009 21:27

Bah il faut activer le processuss ;)

<windows +r> ==> msconfig ==> onglet service ==> tu coche la case du service et tu redémarre tn ordi ;)
Loicsoft
 
Messages: 60
Inscription: Ven 8 Mai 2009 10:04

Re: [Bug] Steam

Messagepar Fourire » Ven 22 Mai 2009 17:30

Bonjour

Est-ce que Counter strike source fonctionne normalement sur cet OS ?
Athlon 64 FX-60, Corsair TWINX2048 XMS3500LL Pro, Silverstone TJ 07, Seasonic S12 600w, Asus A8N32SLI-Deluxe, ATI Radeon 4770, 2 * 74 Go Raptors Raid 0, 1 * 250 Go WD, X-Fi Xtreme music , Logitech G15 & G5, Dell 2405, Sept (familiale premium 32 bits)
Fourire
 
Messages: 48
Inscription: Ven 22 Mai 2009 16:40

Re: [Bug] Steam

Messagepar lebub » Ven 22 Mai 2009 18:02

Bonjour Fourire

Oui cela doit fonctionner
Regardes cette liste non exhaustive de jeux fonctionnant sous Seven:
http://www.forum-seven.com/forum/topic42.html
Image
Avatar de l’utilisateur
lebub
 
Messages: 510
Inscription: Jeu 15 Jan 2009 12:18
Localisation: IDF


Retourner vers Jeux vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Livre photo