Etoile jaune connexion wifi mais internet fonctionne[Résolu]

Installation, configuration, utilisation et dépannage du réseau sous Windows.

Etoile jaune connexion wifi mais internet fonctionne[Résolu]

Messagepar Diablo83 » Mer 23 Juin 2010 10:36

Bonjour à tous,

Je vous expose mon problème que j'ai depuis un certain temps (si on peut appeler ça un problème) :
J'arrive à me connecter sans problème aux différents réseaux wifi souhaités, mais l'icône de connexion (avec les barres pour voir la force de réception du wifi) est grisée avec une étoile jaune dessus. Donc je rappelle, internet marche sans aucun problème, mais j'aimerai juste avoir la force du signal (et puis ça me permettra de savoir si je suis réellement connecté ou pas).

Je n'ai trouvé aucune solution jusqu'à présent, tous les problèmes vu sur internet étaient identiques mais les personnes ayant ce problème n'avait pas internet.

En espérant que vous pourrez m'aider, merci :)

Diablo83
Diablo83
 
Messages: 14
Inscription: Mer 23 Juin 2010 10:21

Re: Etoile jaune sur la connexion wifi, mais internet fonctionne

Messagepar chantal11 » Mer 23 Juin 2010 11:24

Bonjour,

Un peu curieux, ton petit souci :bizar:

On dirait que ton icône dans la zone de notification a "bloqué" !

    D'un clic-droit sur la Barre des tâches -> Propriétés
    Zone de notification -> Personnaliser
    Activer ou désactiver les icônes système
    Tu désactives l'icône Réseau et tu valides par OK
    Tu redémarres le PC
    Puis tu appliques la procédure inverse pour activer l'icône Réseau

Est-ce que cela a remis d'aplomb cette icône capricieuse ?

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13064
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Etoile jaune sur la connexion wifi, mais internet fonctionne

Messagepar Diablo83 » Mer 23 Juin 2010 12:06

Tout d'abord merci d'avoir pris le temps de répondre.

Ensuite je ne pense pas que mon icône soit bloquée car quand je me connecte à un réseau, j'ai bien le rond bleu de chargement qui se met sur les barres grisées (donc je n'ai plus l'étoile jaune). J'ai quand même fait la manipulation que tu m'as dite et cela n'a pas fonctionné.

D'autres idées ? :)
Diablo83
 
Messages: 14
Inscription: Mer 23 Juin 2010 10:21

Re: Etoile jaune sur la connexion wifi, mais internet fonctionne

Messagepar SYNTAX-ERROR » Mer 23 Juin 2010 12:29

Bonjour.

Es tu sur que ta connexion est sur automatique.
Clic sur les barres,clic droit sur ta connexion après l'avoir mise en surbrillance,et ensuite va dans propriétés.
Dans l'onglet connexion vérifie que :"me connecter automatiquement lorsque ce réseau est a porté"est coché.
Capture.PNG
Capture.PNG (32.37 Kio) Vu 16857 fois
Ce n'est pas parce que l'homme a soif d'amour qu'il doit se jeter sur la première gourde.
Pierre Desproges


ЅЎЍТΔХ~ΣЯЯФЯ™
Avatar de l’utilisateur
SYNTAX-ERROR
 
Messages: 1492
Inscription: Lun 29 Juin 2009 14:22
Localisation: LOIRET

Re: Etoile jaune sur la connexion wifi, mais internet fonctionne

Messagepar chantal11 » Mer 23 Juin 2010 12:30

Bonjour,

Quand je disais que l'icône semblait "bloquée", je pensais à un dysfonctionnement lié à l'icône elle-même, puisque tu dis que ta connexion Wifi fonctionne parfaitement.

Tu es bien sur un réseau domestique ?

Dans le Centre de Réseau et partage -> Modifier les paramètres de la carte -> clic-droit sur Connexion Réseau sans fil -> Statut
est-ce que tout s'affiche bien ?

@+

Edit : Oups .... salut Syntax :coucou:
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13064
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Etoile jaune sur la connexion wifi, mais internet fonctionne

Messagepar Diablo83 » Mer 23 Juin 2010 12:47

Oui Syntax je suis bien en connexion automatique. Et de même pour Chantal11, tout s'affiche bien.

MAIS ! (oui oui il y a un mais lol)

J'ai peut être une piste. En fait dans mes connexions réseau j'ai deux "Connexion réseau sans fil" (en fait j'ai exactement "Connexion réseau sans fil" et "Connexion réseau sans fil 2") et l'un des deux est "non connecté", donc en fait peut être qu'il n'y a bien un problème et qu'il vient de là. Le "Connexion réseau sans fil" est attaché à ma carte wifi (c'est grâce à cette connexion que j'ai internet et que je peux me connecter aux réseaux), et le "Connexion réseau sans fil 2" est attaché à la "carte" Microsoft Virtual Wifi Miniport Adapter. Peut être que vous savez ce que c'est ?

Le soucis c'est que lorsque je désactive l'un, les deux se désactivent automatique...problème problème...Avez-vous une solution ?

Merci de votre aide :)

EDIT : j'ai réussi a désactiver uniquement la Microsoft Virtual Wifi Miniport Adapter, mais j'ai toujours l'étoile jaune sur la zone wifi
Diablo83
 
Messages: 14
Inscription: Mer 23 Juin 2010 10:21

Re: Etoile jaune sur la connexion wifi, mais internet fonctionne

Messagepar chantal11 » Mer 23 Juin 2010 13:48

Bonjour,

Dans le Gestionnaire de périphériques, d'un clic-droit sur ta carte réseau Wifi -> Désinstaller (tu valides pour tout pilote)
Tu fais de même pour cette carte Microsoft Virtual Wifi Miniport Adapter.

Tu redémarres le PC et tu laisses Windows 7 ré-installer ta carte réseau Wifi.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13064
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Etoile jaune sur la connexion wifi, mais internet fonctionne

Messagepar Diablo83 » Mer 23 Juin 2010 14:06

C'est vrai que je n'avais pas du tout pensé à réinstaller les drivers de ma carte wifi et effectivement ca marche maintenant après une réinstallation ! :D

Merci bcp de votre aide en tout cas !!

Diablo83
Diablo83
 
Messages: 14
Inscription: Mer 23 Juin 2010 10:21

Re: Etoile jaune sur la connexion wifi, mais internet fonctionne

Messagepar chantal11 » Mer 23 Juin 2010 14:37

Bonjour,

Contente pour toi :super:

Bon surf :coucou:
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13064
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Etoile jaune connexion wifi mais internet fonctionne[Résolu]

Messagepar Diablo83 » Mer 23 Juin 2010 16:46

Le problème est revenu mais en re-installant les drivers c'est reparti lol.

En fait j'ai l'impression que ça vient lorsque mon wifi plante (ça arrive souvent lorsque je change de réseau wifi malheureusement). A ton avis il y aurai un problème quelque part ? (Drivers ? paramétrages ? etc.)
Diablo83
 
Messages: 14
Inscription: Mer 23 Juin 2010 10:21

Suivante

Retourner vers Réseau / internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Livre photo