réseau XP-Seven bloqué [Résolu]

Installation, configuration, utilisation et dépannage du réseau sous Windows.

réseau XP-Seven bloqué [Résolu]

Messagepar amvn » Dim 20 Juin 2010 19:57

Bonjour,
Pour mon association, j'ai monté 4 ordis en réseau ethernet via un hub netgear, lui-même relié à une neuf box trio 3D. Les 4 ordis étaient à l'origine sous XP, et reliés entre via un groupe de travail "assoc" qui fonctionnait à merveille.
Dans un premier temps, j'ai passé 2 ordis sous Seven. Après un certain nombre d'heures de galère, j'ai obtenu que le groupe "assoc" se remette à fonctionner normalement. C'est vrai qu'entre les 2 ordi sous 7, la liaison a été simple. Pour rétablir les liaisons XP-7, le mot simple n'est pas vraiment approprié.
Il y a quelques jours, la neuf box a semble-t-il laché ... Déplacement d'un technicien ... une bonne heure de perplexité, pour finir par l'installation du dernier modèle de neuf box, reparamètrage de la ligne ADSL ... et un fonctionnement finalement ADSL rétabli.
Mais la surprise est sur le réseau interne. Lors de la remise en service des ordis, un nouveau réseau a été détecté, correspondant probablement à la nouvelle 9box. Sur mon poste, j'ai remis en réseau "domicile", mais je n'ai pas eu le temps de prévenir les autres utilisateurs de ne pas valider l'option "emplacement public" proposée par défaut. Apparemment, certains y ont pensé, mais pas tous. Résultat des courses :
- tous les ordinateurs se "voient" entre eux, aussi bien sous 7 que XP
- les ordis sous 7 communiquent entre eux
- les ordis sous XP communiquent avec ceux sous 7
MAIS :
- les ordis sous seven n'arrivent pas à accéder aux dossiers partagés des ordis XP
- les ordis sous XP ont le même problème entre eux (message d'erreur XXX n'est pas accessible ... Le chemin réseau n'a pas été trouvé)
A priori, je pense donc, vu le dernier point, que le problème vient de la configuration sous XP. Pour 7, la configuration du réseau permet d'indiquer une utilisation "publique" ou "domicile", mais je ne trouve pas d'équivalent sous XP. J'ai vérifié tout ce que j'ai pu trouver comme paramètres à travers un bon nombre de pages web, mais rien n'y fait. J'ai recréé les groupes de travail sur les 2 ordis XP : toujours pareil. Les paramètres sous 7 ont l'air corrects, puisque je n'ai aucun problème d'accès à 7. Mon sentiment est qu'il y a une option public/privé à modifier quelque part, apparue lors de l'identification du nouveau réseau lié à la nouvelle 9 box (qui a l'air bien paramétrée : DHCP activé, attribution automatique des adresses IP).
Si quelqu'un voit une solution ...
Merci d'avance.
amvn
 
Messages: 2
Inscription: Dim 20 Juin 2010 19:22

Re: réseau XP-Seven bloqué

Messagepar chantal11 » Lun 21 Juin 2010 09:14

Bonjour,

Plusieurs pistes à explorer :

  • Désinstaller la carte réseau, redémarrer et laisser Windows ré-installer
      Dans le Gestionnaire de périphériques -> clic-droit sur la carte Réseau -> Désinstaller -> valider pour tout pilote -> Redémarrer le PC

  • Désactiver IPv6 dans les Propriétés de connexion au réseau local :
      Dans Panneau de configuration\Réseau et Internet\Connexions réseau -> clic-droit sur Connexion au réseau local -> Propriétés
      Décoche la case Protocole Internet version 6 (TCP/IPv6) et valide par OK
      Redémarre le PC
  • Vérifier du côté du pare-feu :
      Si c'est le Pare-feu Windows qui est activé : dans Panneau de configuration\Système et sécurité\Pare-feu Windows -> clique sur Paramètres par défaut (volet de gauche) -> Paramètres par défaut et valide
      Redémarre le PC
  • Désinstaller l'application Bonjour :
      Cette application est installée avec un produit Apple ou un produit Adobe comme CS3 (et certainement par d'autres), si tu n'en as pas besoin, désinstalle-la par Programmes et fonctionnalités ou arrête le service Bonjour dans les Services
      Redémarre le PC

@+
Image Image
La Connaissance s'accroît quand on la partage ! (Socrate)

En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 12001
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: réseau XP-Seven bloqué

Messagepar amvn » Lun 21 Juin 2010 16:30

Bonjour,
Merci pour les suggestions. J'ai essayé sur un des xp, mais ça n'a rien donné. Finalement, je suis allé sur le pare-feu McAFee, que j'avais déja vérifié. Coté connexions, depuis que le pare-feu est installé, il semble qu'un certain nombre de lignes de connexion se sont ajoutées (avec toujours la même plage d'adresse, puisque j'ai toujours eu des 9box), et même en les ayant toutes déclarées en "personnel", ça bloquait. Finalement, j'ai utilisé la touche de ré-initialisation, qui a réduit la liste à la seule plage d'adresses de l'actuelle 9 box et, ô miracle ... l'accès sur le groupe de travail est débloqué ! A priori, McAFee s'est mélangé les pinceaux, peut être du fait que certaines plages d'adresse de la liste initiale étaient plus restrictives que d'autres (192.168.1.0 à 9 sur une ligne, 0 à 25 sur une autre, 0 à 255, sur une troisième ligne ...). Au moins, maintenant, c'est plus clair.
Merci de l'aide en tous cas, et ça pourra de toutes façons servir à d'autres.
;)
amvn
 
Messages: 2
Inscription: Dim 20 Juin 2010 19:22

Re: réseau XP-Seven bloqué

Messagepar chantal11 » Lun 21 Juin 2010 17:30

Bonjour,

C'était donc bien un problème avec le Pare-feu et cela faisait bien partie des pistes à explorer ;)

Contente que ton réseau domestique refonctionne correctement :super:

Bonne continuation :coucou:
Image Image
La Connaissance s'accroît quand on la partage ! (Socrate)

En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 12001
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude


Retourner vers Réseau / internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo