Toshiba Satellite A300-1IW (PSAGCE) : drôle d'unknown device

Le matériel conseillé, compatibilité, problèmes, périphériques.

Toshiba Satellite A300-1IW (PSAGCE) : drôle d'unknown device

Messagepar Ohax » Jeu 7 Mai 2009 00:39

Salut à tous,

J'ai été franchement enthousiasmé par cette RC que j'ai décidé d'installer l'édition 64 bit comme système principal sur mon ordinateur portable (Mon portable a 4Go de mémoire).

Après 2 - 3 mises à jour le gestionnaire de périphérique m'indique que tous les périphériques sont bien installés, aucun problème de périphérique mal installé avec un petit triangle : C'est parfait !

Cependant, lorsque je vais dans "Périphériques et imprimantes", je me retrouve avec le fameux triangle jaune devant l'icône qui représente mon ordinateur.

Image

Je fais alors un petit click droit suivit d'un "Résolution des problèmes", Seven recherche un pilote (alors que mon gestionnaire de périphériques indique que tout est ok), mais le résultat est un échec !

En affichant les informations détaillées je peux voir que le "'unknown device" à un ID ACPI\TOS1901\2&DABA3FF&1 pour un code erreur 28 !

J'ai donc tenté d'installer les pilotes du chipset pour Vista fournis par Toshiba, Ok mais toujours le même problème.
Update du Bios : Toujours rien
J'installe alors le TOSHIBA VALUE ADDED PACKAGE : Ce pack est censé fournir des pilotes pour la gestion de l'énergie/du refroidissement, j'ai bien des options supplémentaires qui sont apparaissent dans le gestionnaire d'energie/batteries de Seven, mais toujours ce problème d'icône !
Comme le suggèrent pas mal de sites qui parlent du problème sous Vista j'ai tenté d'installer le TOSHIBA Supervisor Password lié au modèle : Rien
J'ai installé le TOSHIBA Hardware Setup Utility : Toujours rien


Le seul fait que le gestionnaire de périphérique n'indique aucune erreur me choque, un bug ?

Merci à vous !
Ohax
 
Messages: 4
Inscription: Jeu 7 Mai 2009 00:24

Re: Toshiba Satellite A300-1IW (PSAGCE) : drôle d'unknown device

Messagepar Ohax » Jeu 7 Mai 2009 01:20

En revanche j'ai installé maconfig.com et voici le résultat pour les périphériques !
Bug du gestionnaire de périphériques ?

M'enfin je fais comment moi ? :P

Image
Ohax
 
Messages: 4
Inscription: Jeu 7 Mai 2009 00:24

Re: Toshiba Satellite A300-1IW (PSAGCE) : drôle d'unknown device

Messagepar Blackpsykoze » Jeu 7 Mai 2009 11:25

Salut,

Pour ton problème je sais pas, mais moi pour ma souris !.. Image il vois un clavier !.. Image

C'est grave docteur !.. Image

@+
L'intelligence chez l'homme est la chose la mieux répartis, car quoi qu'il en soit pourvu, il a toujours l'impression d'en avoir assez vue que c'est avec çà qu'il juge !..
Avatar de l’utilisateur
Blackpsykoze
 
Messages: 256
Inscription: Dim 15 Mar 2009 16:43
Localisation: Dans un bled de Zi-Va !..

Re: Toshiba Satellite A300-1IW (PSAGCE) : drôle d'unknown device

Messagepar Ohax » Jeu 7 Mai 2009 15:00

Drôle de comportement pour ta souris...


Sinon j'ai avancé dans mon problème, sur un autre forum l'on m'a répondu ceci :



Voici ma réponse :

J'avais déjà tenté d'installer ceci suite à mes recherches, mais en ce penchant un peu plus dessus j'ai bien l'impression qu'il s'agisse de cela.

Le pilote est compatible Vista 64 en plus, mais lors de l'install :

Erreur
Ce système ne possède pas la configuration minimale requise pour l'installation du logiciel.


Je suis un peu dégouté car je pense qu'il s'agisse de cela, même en mode de compatibilité Vista cela ne fonctionne pas.


Sinon j'ai résolu le problème pour le pilote non installé qui n'apparaissait pas dans le gestionnaire de périphériques, il suffisait de faire Affichage -> Afficher les périphériques cachés, en cas de pilote non reconnu c'est à refaire à chaque visite... Un comportement de Seven que je critique...


Mais cela ne résout pas mon problème : comment installer le Management Engine Driver ? Merci
Ohax
 
Messages: 4
Inscription: Jeu 7 Mai 2009 00:24

Re: Toshiba Satellite A300-1IW (PSAGCE) : drôle d'unknown device

Messagepar Ohax » Jeu 7 Mai 2009 23:47

Une idée ?
Ohax
 
Messages: 4
Inscription: Jeu 7 Mai 2009 00:24


Retourner vers Matériels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo