Perte de réseau, perte de connexion sous Win7 - qq solutions

Communiquez et partagez vos astuces sur Windows 7

Perte de réseau, perte de connexion sous Win7 - qq solutions

Messagepar chantal11 » Lun 26 Avr 2010 14:22

Bonjour,

Pour faire suite à ce long fil de discussion, sont récapitulées ci-dessous les différentes solutions indiquées par quelques membres, que nous remercions.

Si vous avez une solution à proposer, postez-la à la suite.
Pour une demande d'aide, merci d'ouvrir un nouveau sujet dans la rubrique Réseau/Internet.

maximus13100 :
je vais donner kkes pistes apres que moi meme sous W7 pro ,j'ai eu des deconnexions intempestives avec perte de reseau.(je suis chez orange avec livebox inventel sous carte reseau intel en ethernet)
pour retablir la connexion internet au debut je deconnacter la livebox et reconnecter apparemment ca retablissait le reseau mais les deconnexions revenaient.
g appliquer 3 choses: g fixé les dns dans les parametes des propriétés de la carte reseau,desactivé la mise en veille pour ce peripherique dans la gestion de l'alimentation,et appliquer le nouveau pilote pour ma carte pour W7 depuis plus de deconnexion.mais j'attends kkes jours pour vous rendre compte.


Xerxes :
J'avais ce problème de perte aléatoire de réseau, et après avoir essayé des dizaines de solutions proposées sur autant de forums, avoir changé de carte réseau etc. etc. j'ai trouvé la solution toute simple :
Allez dans gestionnaire de périphériques, carte réseau, propriétés, avancé : ligne "panne de liaison économie d'énergie" : mettre la Valeur : Activer / faire OK...
Depuis, plus une seule coupure !


Olric :
Pour info, j'ai changé de Livebox, j'ai pris le dernier modèle , et depuis plus de déconnexions.


carabistouille :
Je pense que le probléme vient des pilotes utilisé.
je m' explique :
je rencontre réguliérement ce genre de probléme chez mes clients et une simple mise a jour des pilotes est a faire au niveau de la carte mére et de la carte réseau.
pour cela j' utilise assez souvent la detection automatique de Touslesdrivers.com
http://www.touslesdrivers.com/index.php?v_page=29


14niepce :
Avec un peu de patience j'ai trouvé une solution!
Il consiste en changer le paramètre "Task Offload" de la carte réseau.
Pour y accéder:
1. Click droit sur l'icone de la carte réseau
2. Propriétés
3. click gauche ensuite sur Configurer
4. puis sélectionne l'onglet Avancé
5. sélectionne Task Offload.
6. si la valeur est "On" passer en "Off", si est en "Off" passer en "On".


Coolreporter :
Juste pour apporter une pierre à l'édifice. Je connais bien des personnes qui n'ont pas de soucis de perte de passerelle ou blocage réseau/internet sous Windows Seven.
Les seules personnes que je connaisse utilisent la Livebox Mobistar (Berlgique) qui est en fait la version 1.x de celle que vous avez en France. Une personne à réussit je ne sais comment à obtenir une box 2.x de France et a essayé... un mieux mais toujous des soucis. Pour info, en Belgique, le firmware des Livebox est bien plus bridé qu'en France puisqu'il est impossible de bridger cette boiboite


CaptainMurk :
j'ai suivi les conseils de quelqu'un concernant des options de la carte réseau, je n'avais pas les mêmes option alors j'ai modif un peu selon les valeurs et je n'ai appliqué ceci seulement sur un port et depuis hier je n'ai plus une seule déconnexion (en effet avant il me suffisait de switcher entre les deux ports et la connexion revenait "5 min" )
Voilà donc ce que j'ai fais: dans les propriété de la carte réseau=>configurer=>avancé: energy star: desactivé; reveil apres arret: actif


@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Retourner vers Tutoriels et astuces Windows 7

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Livre photo