Problème ATI Readon X850XT [résolu]

Le matériel conseillé, compatibilité, problèmes, périphériques.

Problème ATI Readon X850XT [résolu]

Messagepar SeDKoaL » Dim 3 Mai 2009 22:01

Bonjous à tous !

J'ai un problème avec ma carte video ati readon x850xt.
Je n'arrive pas à terminer l'installation de seven RC built X86. Il semble que le problème vienne de ma carte video.
À la fin de l'installation l'ordi redemarre mais ne termine pas l'installation. l'ordi fige sur le logo de win seven et plus rien.
j'ai même essayé en mode sans echec mais comme l'installaion n'est pas encore vraiment complèté je n'y ai pas accès.
Comme j'ai une carte video intégré dans ma cm j'ai enlevé ma carte vidéo et voila l'installation se termine corectement.

S'il vous plait si qq aurait une soluche pour que je puisse installer seven avec ma carte ati x850xt.

CM: Asus M2A-VM HDMI
4 go de mémoire
am2 6000 processeur

Merci beaucoup !
SeDKoaL
 
Messages: 4
Inscription: Dim 3 Mai 2009 21:44

Re: Problème ATI Readon X850XT

Messagepar chantal11 » Lun 4 Mai 2009 13:14

Bonjour,

Maintenant que ton installation de Seven est finalisée, télécharge les drivers pour ton ATI Radeon X850 pour Vista 32 bits -> http://support.amd.com/fr/gpudownload/w ... ang=French
Tu enregistres ces drivers dans ton dossier Téléchargement.
Tu arrêtes le PC et tu débranches l'alimentation.
Tu reconnectes ton ATI et tu redémarres.
Tu installes les drivers ATI téléchargés.

Qu'est-ce que cela donne ?

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13545
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Problème ATI Readon X850XT

Messagepar Blackpsykoze » Lun 4 Mai 2009 14:41

Salut à tous,

C'est bizarre çà, parceque j'ai une ASUS AX850XT et j'ai pas de problème avec les drivers ATI ou sans drivers !.. Image

@+
L'intelligence chez l'homme est la chose la mieux répartis, car quoi qu'il en soit pourvu, il a toujours l'impression d'en avoir assez vue que c'est avec çà qu'il juge !..
Avatar de l’utilisateur
Blackpsykoze
 
Messages: 256
Inscription: Dim 15 Mar 2009 16:43
Localisation: Dans un bled de Zi-Va !..

Re: Problème ATI Readon X850XT

Messagepar SeDKoaL » Mar 5 Mai 2009 01:54

Merci pour ces réponses !

ATT chantal11.

J' ai remis ma cv ATI X850XT mais tjrs le même problème. Fige tjr au même endroit en mode démarrage normal.
J'ai réussi à entrer dans windows en mode sans échec, mais incapable d'installer les drivers Ati vista x32, l' auto détec du matos ne fonctionne pas en mode sans échec. Par contre, j'ai réussi à les installer manuellement.
Mais rien n'a changé tjr incapable de redémarrer en mode normal.

j'ai essayé un redémarrage en basse résolution et même chose. je ne comprend pas mais il semble que seven ne prenne en charge que les cartes les plus recentes. Pourtant ma carte video sur ma cm une readon 1200 ne fait pas partie de la liste des pilotes supportés par seven et elle fontionne parfaitement. Faudra probablement revenir à vista jusqu'à ce que plus de pilote soit disponible pour seven.

Pour la carte de Blacksykoze Asus X850Xt ahhhhhhhhhh le vilain venard :-) Bizzard en effet !

Merci pour votre aide j'appecte tjr les suggestions.
SeDKoaL
 
Messages: 4
Inscription: Dim 3 Mai 2009 21:44

Re: Problème ATI Readon X850XT

Messagepar Blackpsykoze » Mar 5 Mai 2009 10:27

Salut à tous,

A tout hasard, tu n'a pas d'Overclock sur ton PC CPU/GPU ?.. Image

Parce qu'avec ma AX850XT Se7en n'aime pas OC et reste figé !..

@+
L'intelligence chez l'homme est la chose la mieux répartis, car quoi qu'il en soit pourvu, il a toujours l'impression d'en avoir assez vue que c'est avec çà qu'il juge !..
Avatar de l’utilisateur
Blackpsykoze
 
Messages: 256
Inscription: Dim 15 Mar 2009 16:43
Localisation: Dans un bled de Zi-Va !..

Re: Problème ATI Readon X850XT

Messagepar Blackpsykoze » Mar 5 Mai 2009 16:14

Bon j'viens tout juste d'installer la RC de Se7en et avec le lien que CHANTAL11 t'as donnée à savoir les Catalyst v 9.3 et bin c'est le bocson !.. Image

Alors j'ai réinstallé mes anciens drivers les Catalyst 8.5 sur cette RC et tout est nickel !.. Image

Si çà peut aider j'les ai uploader ici : http://rapidshare.com/files/229406675/Catalyst_vista_8.5_3893.exe.html

J'précise, que c'est sur une AX850XT of course !.. Image

@+
L'intelligence chez l'homme est la chose la mieux répartis, car quoi qu'il en soit pourvu, il a toujours l'impression d'en avoir assez vue que c'est avec çà qu'il juge !..
Avatar de l’utilisateur
Blackpsykoze
 
Messages: 256
Inscription: Dim 15 Mar 2009 16:43
Localisation: Dans un bled de Zi-Va !..

Re: Problème ATI Readon X850XT

Messagepar narco62 » Mer 6 Mai 2009 16:01

Bonjour, J'ai eu le même problème que toi mon écran afficher "mode non pris en charge" et rester noir.
J'ai redémarré et j'ai appuyer sur F8 pour faire apparaitre le menu de démarrage de windows et j'ai choisi l'option "démarrer en 640x480" ou un truc comme ça et j'ai pu terminer l'installation sans soucis et le PC démarre correctement maintenant
narco62
 
Messages: 5
Inscription: Mar 5 Mai 2009 17:39

Re: Problème ATI Readon X850XT

Messagepar SeDKoaL » Ven 8 Mai 2009 06:12

Blackpsykoze a écrit:Bon j'viens tout juste d'installer la RC de Se7en et avec le lien que CHANTAL11 t'as donnée à savoir les Catalyst v 9.3 et bin c'est le bocson !.. Image

Alors j'ai réinstallé mes anciens drivers les Catalyst 8.5 sur cette RC et tout est nickel !.. Image

Si çà peut aider j'les ai uploader ici : http://rapidshare.com/files/229406675/Catalyst_vista_8.5_3893.exe.html

J'précise, que c'est sur une AX850XT of course !.. Image

@+


J'ai du m'absenté deux jours conntent de voir votre devouement ;-)

Blackpsykoze eu... ah ben non j'ai pas oc ma pétite bécanne :!:

il me semble que j'ai essayé les drivers pour vista x32 que tu me suggère mais jme souviens plus quelle en etait la version ... jvais recommencer l'install et je vais les dl a nouveau. je revien la-dessus on sait jamais .

Merci bc !
SeDKoaL
 
Messages: 4
Inscription: Dim 3 Mai 2009 21:44

Re: Problème ATI Readon X850XT

Messagepar chantal11 » Ven 8 Mai 2009 10:54

Bonjour,

Les Catalyst 9.5 (8.612) ont été certifiés WHQL pour Windows 7 :
http://www.touslesdrivers.com/index.php ... _code=3422

Télécharger Drivers Ati Catalyst 9.5 WHQL (8.612) pour Windows 7 32 et 64 bit

Maintenant la X850 n'est pas listée !

Sur le site AMD, il est indiqué la 9.3 pour Vista pour la X850 :
http://support.amd.com/us/gpudownload/w ... ng=English

Vous l'avez testé ?

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13545
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Problème ATI Readon X850XT ( RÉSOLU )

Messagepar SeDKoaL » Mar 12 Mai 2009 23:10

Jai enfin pu redémarrer avec les pilotes Catalyst 9.5 (8.612) ont été certifiés WHQL pour Windows 7

Bon tjr incapable d'installer seven avec ma CV x850xt.

Je dois tjr installer avec ma cv intégrée mais une fois l'installation réussi je replace ma cv readon x850xt et mise a jour manuellement des pilotes proposés par chantal11... tout redémarre parfaitement.

j'espère que dans un futur prochain, seven intègrera bc plus de pilote compatible.

Un gros merci à chantal11 et à tout ceux qui on prit la peine de répondre.

SeDKoaL
SeDKoaL
 
Messages: 4
Inscription: Dim 3 Mai 2009 21:44


Retourner vers Matériels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Livre photo