completement à bout -_- (lag ping)

Performances, bugs, ...

completement à bout -_- (lag ping)

Messagepar D-rizion » Mar 2 Mar 2010 21:46

Bonsoir les gens ^^.
Alors voilà ca fait un petit moment que je voulais poster et enfin je me suis lancé héhé ^^
Donc voila mon problème, je suis passé sur seven 64 bits il y a 2 semaines et depuis impossible de jouer en ligne tellement je lag ( niveau internet, ping). Le hic est que sous xp je n'avais pas ca... par exemple sur cod 4 mw2 bin je joue 5 sec puis je lag 15 sec ( plus personne ne bouge plus rien ne vas, mon perso se déplace par coup brusque comem un robot) puis ca revient et rebelote, soit impossible a jouer -_-. Donc voilà j'espère qu'il existe déja une solution car j'ai cherché mais rien trouvé -_- ... Pour ce qui est de mon avis, je pense que seven ferme pas mal de port, en tout cas c'est lui le fautif sur et certain ... Puis avec tcp optimizer je n'arrive pas à pingé les sites ... c'est bizarre j'ai tout le temps request time out ...
Sur ce ...Bonne soirée et merci pour votre aide ^^
J'ai mis le gestionnaire des tachesen même temps et quand je lag à mort sur css par exemple bin ma ligne ( dans réseaux) est casi plate vers le bas puis ca remonte quand je lag plus -_- ...
Petite info encore je dl à du 1400 - 1000 ko/s ^^
D-rizion
 
Messages: 2
Inscription: Mar 2 Mar 2010 21:42

Re: completement à bout -_- (lag ping)

Messagepar chantal11 » Mer 3 Mar 2010 09:27

Bonjour,

Je ne suis pas une grande spécialiste des jeux, mais en attendant qu'un membre "joueur" puisse te répondre, il serait judicieux de mettre à jour tous tes pilotes, carte graphique, réseau ..............

Donne aussi plus de détails sur ta configuration matérielle.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13545
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: completement à bout -_- (lag ping)

Messagepar YvesW » Mer 3 Mar 2010 13:52

Dans le "Seigneur des Anneaux Online", j'avais beaucoup de lag depuis mon passage à Seven 64.
J'ai désinstallé le firewall de chez PC Tools et tout est redevenu plus fluide.
Je tourne pour l'instant avec le firewall d'origine en attendant de trouver une autre solution.
Avatar de l’utilisateur
YvesW
 
Messages: 59
Inscription: Lun 22 Fév 2010 21:21

Re: completement à bout -_- (lag ping)

Messagepar D-rizion » Mer 3 Mar 2010 18:54

ok jvais essaier ca .... j'ai avira antivir comme protection qui me sert également de pare feu.
Sinon tous mes drivers sont à jours , j'ai déja essaier vbcp de choses mais ces lag restent un mystère ....
D-rizion
 
Messages: 2
Inscription: Mar 2 Mar 2010 21:42


Retourner vers Jeux vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo