Pilote pour lecteur multicartes Connecland ? [Résolu]

Le matériel conseillé, compatibilité, problèmes, périphériques.

Pilote pour lecteur multicartes Connecland ? [Résolu]

Messagepar alaingonnet » Dim 28 Fév 2010 12:11

Bonjour,

Mon PC "home made" comporte un lecteur multicartes SD/etc... Connectland qui était parfaitement reconnu sous Windows Vista Home Premium.
Suite à une migration sous Windows 7 ce lecteur n'est plus correctement reconnu malgré l'utilisation du CD d'installation fourni avec la carte.
Le contrôleur USB fait bien apparaître Multimedia Card Reader (pilote Alcor Micro) mais les lecteurs apparaissent comme des lecteurs de disques amovibles et non plus avec leur icônes spécifiques et les cartes insérées ne sont plus ouvertes automatiquement lors de leur insertion, je dois passer par l'option ouvrir puis explorer.
Par ailleurs j'ai 4 pilotes en erreur (code 10) correspondant à "pilote de volume système WPD" qui en fait correspondent au lecteur multicartes.
J'aimerais retrouver ma configuration "propre" de Vista, mais ma recherche de pilotes compatibles Windows 7 est restée vaine.
L'un d'entre vous a-t-il une idée sachant que le site "TousLesDrivers" ne m'a pas permis de résoudre mon problème ?
Merci par avance pour vos réponses et bonne journée.
alaingonnet
 
Messages: 7
Inscription: Sam 27 Fév 2010 00:23

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar chantal11 » Dim 28 Fév 2010 15:09

Bonjour,

Dans le Gestionnaire de périphériques, clic-droit sur ton lecteur multicartes -> Désinstaller.
Tu valides la suppression de tous les pilotes.
Tu redémarres le PC et tu laisses Windows 7 ré-installer ce lecteur.

Qu'est-ce que cela donne ?

Sinon, tu as une référence exacte de ce lecteur Connectland ?
http://www.connectland.eu/products/inde ... n/lecteurs

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar alaingonnet » Dim 28 Fév 2010 15:41

Bonjour,

Merci pour cette réponse.
J'ai déjà essayé la désinstallation et la réinstallation automatique par Windows 7 sans succès.
Le lecteur porte la référence C109, il n'est plus référencé sur le site Connecland quoique acheté assez récemment (un an environ) chez Grosbill.
Le CD d'installation des pilotes ne comporte qu'un exécutable qui doit normalement mettre à jour les pilotes mais je n'arrive pas à savoir quels sont les fichiers créés par la décompression ce qui rend très difficile l'identification des composants du driver.
Je reste donc coincé !
Bonne journée.
alaingonnet
 
Messages: 7
Inscription: Sam 27 Fév 2010 00:23

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar chantal11 » Dim 28 Fév 2010 16:17

Bonjour,

C'est celui-ci -> http://www.connectland.eu/products/fich ... s-memoires
C'est bizarre, il n'y a aucune rubrique pour télécharger des pilotes sur le site Connectland :hein:
L'adresse http://support.connectland.com.au/ indiquée ici http://www.commentcamarche.net/guide/brand/connect-land aboutit à une erreur !

Le CD que tu possèdes est-il au moins compatible Vista ?
Si oui, tente cette procédure :
  • tu insères le CD dans le lecteur
  • dans le gestionnaire de périphériques -> clic-droit sur ton lecteur multicartes -> Mettre à jour le pilote -> Choisir un emplacement sur l'ordinateur et tu pointes vers le CD

Mais le pilote intégré dans Windows 7 devrait bien faire l'affaire normalement !

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar alaingonnet » Dim 28 Fév 2010 18:42

Re bonjour,

C'est très exactement ce que j'ai fait et ça ne marche pas alors que le lecteur est normalement compatible Windows 7.

Lors de l'installation du driver le pilote USB est correctement mis à jour (USBSTOR.SYS) mais les emplacements des différentes cartes mémoires reçoivent le pilote générique Windows 7 (DISK.SYS et PARTMGR.SYS) ce qui fait qu'ils sont vus comme des lecteurs de disque amovibles alors que le pilote installé devrait gérer l'emplacement carte mémoire et ne pas créer d'unité de disque.

J'ai d'ailleurs un PC portable HP sous Windows Vista avec lecteur de cartes intégré et dans le gestionnaire de périphériques on retrouve bien un pilote JSMICRON.SYS correspondant au modèle de lecteur installé.

Il semblerait donc que Windows 7 identifie mal certains lecteurs multicartes.

Voilà où j'en suis arrivé dans mes conclusions sans trouver de solution satisfaisante !
alaingonnet
 
Messages: 7
Inscription: Sam 27 Fév 2010 00:23

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar chantal11 » Dim 28 Fév 2010 19:24

Bonjour,

Voici une fiche Microsoft pour le code d'erreur 10 -> http://support.microsoft.com/kb/943104/fr
Vois si tu peux en tirer quelque chose ?

http://support.microsoft.com/kb/943104/fr

Re-tente aussi de désinstaller dans le Gestionnaire de périphériques tout ce qui a un rapport avec ce lecteur de cartes, y compris "les 4 pilotes en erreur (code 10) correspondant à "pilote de volume système WPD" qui en fait correspondent au lecteur multicartes" et redémarre le PC.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar alaingonnet » Lun 1 Mar 2010 21:00

Bonsoir,

Malgré toutes mes tentatives, j'en suis toujours au même point !
J'aimerais retrouver mes lecteurs multicartes dans l'explorateur Windows 7 (avec en plus si possible les icônes qui les identifiaient correctement).
Ce que je comprends encore moins c'est que ce lecteur est normalement compatible Windows 7 d'après le site du constructeur (modèle C109).
Au secours !
alaingonnet
 
Messages: 7
Inscription: Sam 27 Fév 2010 00:23

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar chantal11 » Lun 1 Mar 2010 21:40

Bonsoir,

Tu pourrais nous faire une capture de ton Gestionnaire de périphériques ?

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar alaingonnet » Lun 1 Mar 2010 22:00

Bonsoir,

Voici la capture d'écran :
Capture.PNG
Capture.PNG (71.92 Kio) Vu 7099 fois
alaingonnet
 
Messages: 7
Inscription: Sam 27 Fév 2010 00:23

Re: Recherche pilote pour lecteur multicartes Connecland

Messagepar chantal11 » Mar 2 Mar 2010 09:40

Bonjour,

Ce pilote de volume de système de fichiers WPD a l'air de poser problème à pas mal de monde et c'était déjà le cas sous Vista !
Sous vista, le problème semble avoir été résolu par le SP1.

Quelques pistes :

  • Mettre à jour le pilote en mode sans échec

  • Mettre à jour le pilote en désactivant toute protection résidente

  • Désinstaller toute application "téléphone portable" ou "APN"

  • Mettre à jour le pilote en pointant directement sur le dossier C:\Windows\System32\DriverStore\FileRepository\

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Suivante

Retourner vers Matériels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Livre photo