leger problème de compatibilitée avec "W7"...

Installation, utilisation et configuration de vos logiciels Windows favoris.

leger problème de compatibilitée avec "W7"...

Messagepar betageek » Sam 28 Mar 2009 03:07

bonsoir à tous
questions :
pourquoi je n'arrive pas à installer le ".net framework 3.5 - SP1" sous "W7" ?
devrais-je essayer une version inférieur ?
idem pour le logiciel "Circles dock" sous "W7".
existent-il sous "W7" de quoi installer en mode compatibilité comme nous le trouvons sous "Vista" pour installer des logiciels qui tourner sous "XP" ?
merci de vos idées, avis et/ou solutions.
amitié. ;)
Je suis un amateur de "W7" et souhaiterais mis perfectionner, alors merci de vos aides...
Image
http://discussions-libertad.forumactif.com/
Avatar de l’utilisateur
betageek
 
Messages: 358
Inscription: Mer 25 Mar 2009 02:49
Localisation: france

Re: leger problème de compatibiliter avec "W7"...

Messagepar Ycor » Sam 28 Mar 2009 17:18

Bonjour
Je n'ai pas de problème avec Circle Dock sous W7 (64bits)
Fichiers joints
CircleDock.jpg
CircleDock.jpg (57.21 Kio) Vu 918 fois
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: leger problème de compatibiliter avec "W7"...(résolu).

Messagepar betageek » Sam 28 Mar 2009 17:56

content pour toi l'ami (rire).
moi je suis sous "W7" (7057) en 32 bits.
je pense (oui je sais faire cela, rire) après réflexion que ses s'en doute parce que j'avais du mal à installer le pack ".net framework 3.5" qu'y dois me bloquer l'installation de quelques logiciels.
après installation de se fameux ".Net", "Ho miracle" ça marche.
merci de ta réponse amitié... :)
(sujet résolu).
Je suis un amateur de "W7" et souhaiterais mis perfectionner, alors merci de vos aides...
Image
http://discussions-libertad.forumactif.com/
Avatar de l’utilisateur
betageek
 
Messages: 358
Inscription: Mer 25 Mar 2009 02:49
Localisation: france

Re: leger problème de compatibiliter avec "W7"...

Messagepar Ycor » Sam 28 Mar 2009 18:50

Ben... le pire, c'est que je l'ai même pas installé : je le lance depuis le disque réseau que je partage entre Vista et Seven => j'ai le même répértoire.
La version que j'utilise est la "CircleDock0.9.2Alpha8.2"
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: leger problème de compatibiliter avec "W7"...

Messagepar CoolHand » Mar 19 Mai 2009 16:26

betageek a écrit:après installation de se fameux ".Net", "Ho miracle" ça marche.


Salut !

Comment as-tu fait pour installer le .net 3.5 ? Perso, le setup ne se lance pas, en mode de compatibilité ou pas...
Avatar de l’utilisateur
CoolHand
 
Messages: 1
Inscription: Mar 19 Mai 2009 16:21
Localisation: Tourcoing

Re: leger problème de compatibilitée avec "W7"...

Messagepar betageek » Mer 20 Mai 2009 19:26

heu, je ne me rappelle plus trop comment j'ai fait en faite (mdr).
j'ai pris le dossier complet que j'ai installer sur "WVU" et je les réimplanté dans "Programme files" de "Windows 7" et voilà.
quand aux ".net " il et pré-installer dans "W7" me semblent-il, donc je n'est eus qu'à installer les versions antérieurs du fameux ".net" me semblent-il.
amitié. ;)

(désoler je ne note pas sur papier toutes les démarches que je fait lors d'une installation de logiciels qui causes problème je devrait en fait ça pourrais aider els mais, je tâcherais de faire la prochaines fois). :)
Je suis un amateur de "W7" et souhaiterais mis perfectionner, alors merci de vos aides...
Image
http://discussions-libertad.forumactif.com/
Avatar de l’utilisateur
betageek
 
Messages: 358
Inscription: Mer 25 Mar 2009 02:49
Localisation: france


Retourner vers Les logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo