Bugs raccourci "connexion au réseau local" [Résolu]

Discussions gérénales sur Microsoft Windows 7, des différentes versions.

Bugs raccourci "connexion au réseau local" [Résolu]

Messagepar Faldrel » Dim 15 Nov 2009 20:45

Bonsoir.

J'ai créé un raccourci de "connexion au réseau local" sur le bureau et j'ai remarqué deux bugs,lorsque je double clique sur le raccourci pour activer la connection à internet alors il arrive que la fenetre "état de connexion au réseau local" s'affiche au lieu que la connection à internet soit activée.Autrement,lorsque je fais un clic droit sur le raccourci de "connexion au réseau local" et si la connection à internet est désactivée alors il arrive que l'option "désactiver" apparaisse au lieu de l'option "activer",si je fais à nouveau un clic droit sur le raccourci alors là l'option "activer" apparait bien et l'option "désactiver" n'apparait plus.
Faldrel
 
Messages: 129
Inscription: Sam 14 Nov 2009 17:24
Localisation: Bretagne

Re: Bugs raccourci "connexion au réseau local"

Messagepar chantal11 » Dim 21 Fév 2010 17:57

Bonjour,

Ce ne sont pas des bugs.

:fleche2: Quand on crée un raccourci "Connexion au réseau local" sur le Bureau, puis on clique sur ce raccourci, c'est bien l'état de connexion, t'indiquant entre-autres si tu es connecté ou pas, qui s'affiche :

Etat connexion réseau local.jpg
Etat connexion réseau local.jpg (51.85 Kio) Vu 2114 fois


Il n'y a rien d'anormal à cela.

:fleche2: Quand on fait un clic-droit sur ce raccourci, l'option Désactiver désactive bien la carte Réseau, donc la connexion est coupée et une croix rouge apparaît sur l'icône réseau dans la zone de notification.
Puis un autre clic-droit pour Activer et la connexion se rétablit.
Testé à plusieurs reprises et aucun changement.

Supprime le raccourci créé et re-créé ton raccourci.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Bugs raccourci "connexion au réseau local"

Messagepar Faldrel » Dim 21 Fév 2010 19:18

Rebonjour Chantal11.

Non,ce n'est pas du tout ce qui se passe sur mon ordinateur,j'ai recréé un raccourci "Connexion au réseau local" sur le bureau de Windows 7,la connection internet est désactivée et le raccourci "Connexion au réseau local" se trouve sur le bureau de Windows 7,lorsque je double clique sur le raccourci avec le bouton gauche de la souris alors il y a une activation de la connection internet,seulement il y a un problème car ça n'active pas toujours la connection à internet.

J'ai redémarré mon ordinateur et dans le même cas de figure,la connection internet est désactivée,j'ai double cliqué avec le bouton gauche de la souris sur le raccourci "Connexion au réseau local" et là au lieu d'activer la connection à internet alors c'est la fenêtre "Etat de Connexion au réseau local" qui s'est affichée,il y a donc bien un problème,si la connection internet est désactivée alors en double cliquant avec le bouton gauche de la souris sur le raccourci "Connexion au réseau local" il y a normalement une activation de la connection internet or comme je viens de l'expliquer,la fenêtre "Etat de Connexion au réseau local" s'est affichée au lieu d'une activation de la connection internet.
Faldrel
 
Messages: 129
Inscription: Sam 14 Nov 2009 17:24
Localisation: Bretagne

Re: Bugs raccourci "connexion au réseau local"

Messagepar chantal11 » Dim 21 Fév 2010 19:57

Bonjour,

Voilà qui est bien curieux :bizar:

Je viens de refaire la manip sur un autre PC et c'est bien comme je l'expliquais plus haut :

:fleche2: en cliquant sur le raccourci (1 clic ou 2 clics gauche), c'est bien invariablement la fenêtre Etat de connexion au réseau local qui s'ouvre.

:fleche2: d'un clic-droit sur le raccourci, j'ai soit Désactiver si je veux désactiver la carte réseau, soit Activer si je veux la ré-activer.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Bugs raccourci "connexion au réseau local"

Messagepar Faldrel » Dim 21 Fév 2010 22:52

Bonsoir Chantal 11.

C'est bizarre mais cela se passe comme je vous l'ai expliqué,ça faisait la même chose il y a deux ou trois mois,j'avais fini par enlever le raccourci ""Connexion au réseau local" du bureau de Windows 7 et quand j'ai réessayé aujourd'hui et bien c'est toujours pareil.

Je vous remercie pour l'aide.

Passez une bonne soirée.
Faldrel
 
Messages: 129
Inscription: Sam 14 Nov 2009 17:24
Localisation: Bretagne

Re: Bugs raccourci "connexion au réseau local"

Messagepar chantal11 » Lun 22 Fév 2010 11:34

Bonjour,

Si tu as 2 ports Ethernet, branche ton câble sur le 2ème port et laisse Windows refaire ton réseau local.
Retente ton raccourci.

Sinon, désinstalle ta carte réseau dans le Gestionnaire de périphériques, puis tu redémarres le PC et tu laisses Windows ré-installer ta carte réseau.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Bugs raccourci "connexion au réseau local"

Messagepar Faldrel » Lun 22 Fév 2010 18:46

Bonjour Chantal11.

Oui,j'ai deux ports Ethernet,j'essaierai ce que vous avez indiqué,je vous tiendrai au courant un peu plus tard.

Je vous remercie.
Faldrel
 
Messages: 129
Inscription: Sam 14 Nov 2009 17:24
Localisation: Bretagne

Re: Bugs raccourci "connexion au réseau local"

Messagepar Faldrel » Lun 22 Fév 2010 22:12

Bonsoir.

J'ai désinstallé le contrôleur réseau dans le gestionnaire de périphériques et je l'ai désactivé dans le bios,ensuite j'ai activé le 2ème contrôleur réseau et j'ai installé le pilote le plus récent,après ça,j'ai créé à nouveau un raccourci de "Connexion au réseau local" sur le bureau de Windows 7,ensuite dans le même cas de figure que j'ai indiqué plus haut,j'ai essayé à nouveau et là il n'y a pas eu d'ennuis,j'ai quand même essayé plusieurs fois pour avoir une bonne idée et j'ai aussi relancé mon ordinateur mais toujours aucun ennui donc à priori ce problème survient seulement quand j'utilise le premier contrôleur réseau,c'est étrange.

Pour information,le premier contrôleur réseau est un contrôleur Marvell et le deuxième un contrôleur Realtek,le pilote le plus récent pour le contrôleur Marvell était installé et c'est pareil pour le contrôleur Realtek.

Je n'utilise pas le deuxième contrôleur réseau (sauf peut être un de ces jours si j'en ai besoin),je n'avais pas pensé à essayer le deuxième contrôleur réseau,vous avez eu une bonne idée et je vous en remercie.

Passez une bonne soirée.
Faldrel
 
Messages: 129
Inscription: Sam 14 Nov 2009 17:24
Localisation: Bretagne

Re: Bugs raccourci "connexion au réseau local"

Messagepar chantal11 » Mar 23 Fév 2010 09:41

Bonjour,

Contente pour toi :super:
Dans ton cas le contrôleur Realtek s'entend mieux avec Windows 7 que le contrôleur Marvell.

Bonne continuation :coucou:
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13550
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Bugs raccourci "connexion au réseau local" [Résolu]

Messagepar Faldrel » Mar 23 Fév 2010 17:22

Bonjour Chantal11.

En effet,je n'ai pas remarqué ce problème en utilisant le deuxième port ethernet qui utilise un contrôleur réseau Realtek.

Je vous remercie pour l'aide.

Passez une bonne journée.
Faldrel
 
Messages: 129
Inscription: Sam 14 Nov 2009 17:24
Localisation: Bretagne


Retourner vers Discussions Générales

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Livre photo