XP mode ne démarre plus!

Installation, utilisation et configuration de vos logiciels Windows favoris.

XP mode ne démarre plus!

Messagepar Migs » Ven 6 Nov 2009 21:05

Bonjour,

J'ai un problème avec XP mode de Windows 7 et je ne suis pas parvenu à trouver quelqu'un ayant le même problème sur internet. J'espère donc que vous pourrez m'aider.

Il y a quelques semaines j'ai téléchargé et installé Virtual PC + XP mode sur mon Windows 7 Professionnel en suivant les instructions sur le site de Microsoft. Tout a bien fonctionné pendant quelques jours et puis l'autre jours alors que je cliquais comme d'habitude sur un programme installé sur XP mode: rien! Il ne se lançait plus! J'ai donc essayé de lancer Virtual PC. Même problème! J'ai essayé tout désinstaller (Vritual PC + XP mode) et de tout réinstaller mais rien n'y fait!

La souris tourne pendant 2 seconde puis rien... J'ai regardé dans le gestionnaire des tâches, le processus vpc.exe est bien là mais à l'écran rien ne s'affiche. J'ai tenté de l'arrêter et de relancer: toujours rien!

Est ce que l'un de vous aurais rencontré le même problème et réussi à le résoudre? Ou avez vous une idée pour que je puisse refaire fonctionner XP mode?

Merci!
Migs
 
Messages: 3
Inscription: Ven 6 Nov 2009 21:02

Re: XP mode ne démarre plus!

Messagepar Ycor » Ven 6 Nov 2009 22:33

Bonsoir
As-tu contrôlé que dans les fonctionnalités Windows, le Windows Virtual PC est bien coché ?
Lorsque tu dis :
Migs a écrit:J'ai donc essayé de lancer Virtual PC. Même problème !
Qu'entends-tu par là ? Aurais-tu installé VirtualPC2007 en même temps que la fonctionnalité Windows Virtual PC ?
Migs a écrit:J'ai essayé tout désinstaller (Vritual PC + XP mode) et de tout réinstaller mais rien n'y fait!
Comment as-tu désinstallé XP-Mode ?
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: XP mode ne démarre plus!

Messagepar Migs » Dim 8 Nov 2009 22:57

Merci pour ta réponse Ycor,

Oui la case Windows Virtual PC est bien cochée.

Quand je parle de "Virtual PC" je parle bien entendu de "Windows Virtual PC" et de la mise à jour KB958559.

Pour désinstaller XP mode je suis allé dans "Programmes et fonctionnalités".
Migs
 
Messages: 3
Inscription: Ven 6 Nov 2009 21:02

Re: XP mode ne démarre plus!

Messagepar Migs » Sam 14 Nov 2009 17:10

J'ai réessayé de tout désinstaller en faisant un clean de la base de registre avec CCleaner puis de tout réinstaller, mais rien n'y fait...

Toujours pas d'idée? Ca serait bête de reformater mon PC pour ça... Si j'avais su j'aurais fais un point de restauration avant l'installation... :(

Je reste ouvert à vos suggestions.

Merci,
Migs
 
Messages: 3
Inscription: Ven 6 Nov 2009 21:02

Re: XP mode ne démarre plus!

Messagepar Ycor » Sam 14 Nov 2009 17:25

Bonjour
Désolé, plus d'idée :? :(

Par contre, ceci
Migs a écrit:J'ai réessayé de tout désinstaller en faisant un clean de la base de registre avec CCleaner
n'était pas forcément un bonne idée.

Une dernière chose, mais tes symptomes ne sont pas tout à fait ceux que j'ai eu :
J'ai déjà été victime d'une désactivation "sauvage" de la virtualisation matérielle alors que mon BIOS l'indiquait bien comme "activée".
J'ai alors...
  • changé le BIOS pour désactiver la virtualisation
  • Démarré-arrêté le PC
  • remis la virtualisation dans le BIOS
  • Redémarré le PC
C'est alors rentré dans l'ordre
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)


Retourner vers Les logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Livre photo