Impossible d'ouvrir base Access avec 7ven

Installation, configuration, utilisation et dépannage du réseau sous Windows.

Impossible d'ouvrir base Access avec 7ven

Messagepar kernel57 » Jeu 5 Nov 2009 17:45

Bonsoir à tous,

Jusqu'à présent nous utilisions une base de données Access 2003 placée sur un serveur Windows 2000 et des postes clients en Windows XP et tout fonctionnait impec depuis 4 ans.

Aujourd'hui certains postes doivent migrer vers Windows 7 et d'autres vont intégrer le domaine avec ce SE.

J'ai donc entammé quelques tests et je me suis aperçu qu'à partir du moment où un poste client Windows XP avait déjà ouvert la base, il était impossible de l'ouvrir sur un autre poste équipé de Windows Seven

Quelqu'un a-t-il déjà rencontré ce problème ?

D'où peut-il provenir à votre avis ? Des postes clients Windows Seven ou de l'incompatiblité avec le serveur Windows 2000 ???

Merci pour vos réponses
kernel57
 
Messages: 2
Inscription: Jeu 5 Nov 2009 17:42

Re: Impossible d'ouvrir base Access avec 7ven

Messagepar kernel57 » Dim 8 Nov 2009 13:04

Après quelques tests, je réponds à ma propre question.

Il est possible d'ouvrir la base access placée sur le serveur en passant par le menu d'Access (Fichier/ Ouvrir / chemin de la base).
Seul l'ouverture par double-clic ne fonctionne pas.

Quel'qu'un aurait une explication ?
kernel57
 
Messages: 2
Inscription: Jeu 5 Nov 2009 17:42


Retourner vers Réseau / internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo