Probleme de connection

Installation, configuration, utilisation et dépannage du réseau sous Windows.

Probleme de connection

Messagepar bigcoach » Jeu 15 Oct 2009 08:50

Je n'arrive plus à me connecter à internet avec windows 7 avec un cable rj45, j'ai une carte Realtek 8168 et une freebox v5, les pilotes de ma carte sont à jour. Par contre avec une clé wifi la connection fonctionne. Je voudrais savoir comment faire pour vider le cache dns et reconfigrer ma connection. Merci beaucoup de vos réponses
bigcoach
 
Messages: 1
Inscription: Jeu 15 Oct 2009 08:46

Re: Probleme de connection

Messagepar Alex75011 » Jeu 15 Oct 2009 09:20

Bonjour,

As tu essayé la réparation automatique de Windows 7.

Panneau de configuration\Tous les éléments du Panneau de configuration\Résolution des problèmes\Réseau et Internet

Sinon avec CMD c'est ipconfig / (et là je me souviens plus de la commande :( )
Avatar de l’utilisateur
Alex75011
 
Messages: 1646
Inscription: Ven 15 Mai 2009 12:12
Localisation: PARIS

Re: Probleme de connection

Messagepar sergio29 » Jeu 15 Oct 2009 13:00

Salut,

Quand tu cliques sur l'icone "Centre de partage et réseau" dans le Panneau de configuration combien de réseaux sont détectés: un seul (domicile) ou plusieurs (ex : domicile + public) ?
Sur mon poste lorsque je charge W7 64b, j'ai presque systématiquement 2 réseaux de détecté (domicile + public) et bien que l'@ ip de ma carte réseau soit correcte (attribué via le DHCP de ma Freebox 4) il m'est impossible d'accéder à Internet alors que je peux accéder aux autres PC de mon réseau. Je suis en RJ45.
Pour résoudre mon problème je dois désactiver la carte réseau, puis la réactiver. Et là un seul réseau est détecté (domicile).
Les drivers de ma carte réseau nForce sont à jour et ce problème est apparu tout d'un coup et il revient systématiquement maintenant.

De plus autre phénomène étrange avec un seul réseau de détecté (domicile) donc accès à Internet. Je télécharge via un logiciel de Newsgroup, puis pendant ce téléchargement je visualise une vidéo avec MediaPlayer au bout de quelques secondes je n'ai plus accès à Internet et je me retouve avec détection de 2 réseaux (domicile + public). Aucun problème avec le logiciel de Newsgroup car tant que je ne charge pas MediaPlayer ma connection Internet reste active.

Le mystère reste entier. Mais si l'un de vous à une solution à ce problème je suis preneur.
Par avance merci.
sergio29
 
Messages: 3
Inscription: Lun 12 Oct 2009 15:03

Re: Probleme de connection

Messagepar nardino » Ven 16 Oct 2009 10:41

Bonjour Sergio.

Pour des raisons de clarté, il est conseillé de n'ouvrir qu'un sujet par topic.
Merci d'ouvrir le tien.
@+
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
nardino
 
Messages: 6344
Inscription: Dim 11 Jan 2009 16:03
Localisation: Reims

Re: Probleme de connection

Messagepar nardino » Ven 16 Oct 2009 10:43

Alex75011 a écrit:Bonjour,

As tu essayé la réparation automatique de Windows 7.

Panneau de configuration\Tous les éléments du Panneau de configuration\Résolution des problèmes\Réseau et Internet

Sinon avec CMD c'est ipconfig / (et là je me souviens plus de la commande :( )


Bonjour.
La commande est ipconfig /renew

;)
@+
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
nardino
 
Messages: 6344
Inscription: Dim 11 Jan 2009 16:03
Localisation: Reims


Retourner vers Réseau / internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo