Problème au chargement du bureau

Questions relatives à la sécurité de votre ordinateur sous Windows: résolution des problèmes liés aux virus, pare-feu, ...

Problème au chargement du bureau

Messagepar muy » Ven 27 Sep 2019 12:04

Bonjour à tout le monde
Voilà mon problème.Au démarrage, après le login, le système met au moins 20mn à afficher le bureau actif.
Ce problème est apparu brutalement avant hier matin.
Dans l'observateur d'évènement, on voit le message suivant :

Windows ne peut pas charger le fichier de Registre de classes.
DÉTAIL : Une opération d’E/S démarrée par le Registre a échoué irrémédiablement. Le Registre n’a pas pu lire ni écrire les informations de l’un des fichiers contenant son image système, ni vider ce fichier.

Ce problème ne se produit que sur mon compte principal.
J'ai créé un autre compte administrateur qui lui démarre très bien
Avez-vous une idée ?
Merci
muy
 
Messages: 20
Inscription: Mar 22 Déc 2009 00:47
Localisation: 78 (Poissy)

Re: Problème au chargement du bureau

Messagepar mwonex » Lun 30 Sep 2019 09:44

Bonjour,

Une des solutions serait de restaurer le PC à un point antérieur si c'est possible, mais maintenant que tu as créé un compte qui fonctionne, celà semble démontrer que le précédent est corrompu, la solution serait donc plutôt:

de dupliquer ce compte sur le nouveau créé:
http://www.forum-seven.com/dupliquer-un ... etres-5103

Ou puisque le compte est créé, récupérer les dossiers sur ce compte:
http://www.forum-seven.com/recuperer-le ... oller-5093

Quand tu es sur d'avoir tout récupéré, il suffit de supprimer l'ancien compte corrompu.
Cependant il est toujours utile d'avoir un second compte administrateur au cas ou, donc en recréer un autre ultérieurement :hein:

voir dans astuces/comptes utilisateurs ici:
topic329.html
Windows 10 64 bits minitour Acer => mis à jour de WS 7 vers Windows 10.Version 1903 (version du système d'exploitation 18362.449)- Portable Asus Windows 10
Mais toujours intéressé par ce forum.
Avatar de l’utilisateur
mwonex
 
Messages: 3268
Inscription: Ven 11 Fév 2011 20:01
Localisation: R.P. France 92

Re: Problème au chargement du bureau

Messagepar txuku » Dim 6 Oct 2019 12:09

Bonjour

Pas de mise a jour et pas de nettoyage du registre auparavant ? :x

Suis les recommendations de mwonex !
Avatar de l’utilisateur
txuku
 
Messages: 1303
Inscription: Lun 1 Fév 2010 13:41
Localisation: Bayonne 64


Retourner vers Sécurité, firewall / Antivirus

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Livre photo