Problème lors de la configuration de certaines MAJ

Questions relatives à la sécurité de votre ordinateur sous Windows: résolution des problèmes liés aux virus, pare-feu, ...

Problème lors de la configuration de certaines MAJ

Messagepar Animal_rights » Mer 28 Juin 2017 22:09

Bonjour !

J'ai depuis un gros paquets de mois (voire presque un an même) un problème avec certaines MAJ de mon Win 7 SP1 x64 : les MAJ se téléchargent et s'installent bien, mais lors du redémarrage, la configuration de celles-ci (qui se déroule avant d'arriver sur le bureau à nouveau) échoue lamentablement, en général vers 80-88%.

Boum.

Les MAJ sont donc annulées, et lors du redémarrage, en allant dans Win update et son historique, je vois dans les détails que j'obtiens le code d'erreur 80070422.

Ce n'est pas le cas pour toutes les MAJ, celles qui posent problème sont les Correctifs cumulatifs mensuels, ainsi qu'une précédemment : la première à avoir bugué étant celle-là:
https://support.microsoft.com/fr-fr/help/3146706/ms16-044-security-update-for-windows-ole-april-12,-2016

Je dois aussi préciser que je ne faisais pas les MAJ automatiquement, mais en général 3-4 fois par an seulement, voici grosso-modo à quelles périodes depuis 2016 avec ce qui a échoué:
16/01/2016 : tout ok (env. 20 MAJ)
20/04/2016: tout ok (une 20aine de nouveau) sauf la 3146706 vue plus haut donc
06/01/2017: une seule MAJ, réussie
17/04/2017: tout ok (une 15aine), sauf le correctif cumulatif mensuel https://support.microsoft.com/fr-fr/help/4015549/windows-7-windows-server-2008-r2-sp1-update-kb4015549
09/05/2017: nouveaux échecs du corr. mensuel
13/05 : 3 MAJ internet ou net framework ok mais échec du nouveau correctif cumulatif de mai
et même échec pour celui de juin.

(oui vous noterez l’accélération de mon assiduité à les tenter depuis les problèmes de piratage qui ont fait les gros titres :mrgreen: )

J'ai ensuite réessayé d'nstaller tous ces correctifs en les téléchargeant sur le site de Microsoft, et même téléchargé tous les correctifs cumulatifs mensuels depuis juillet ou aout 2016, mais toujours le même échec lors de la configuration au redémarrage, alors que l'install fonctionne parfaitement.

Bref je suis perdu, et je requiers donc les services des spécialistes que vous êtes, help please!!!!! :oops:
Animal_rights
 
Messages: 2
Inscription: Mer 28 Juin 2017 21:34

Re: Problème lors de la configuration de certaines MAJ

Messagepar Animal_rights » Ven 30 Juin 2017 16:54

Re bonjour,

Personne n'a d'idées sur quoi entreprendre ?
Animal_rights
 
Messages: 2
Inscription: Mer 28 Juin 2017 21:34

Re: Problème lors de la configuration de certaines MAJ

Messagepar txuku » Lun 3 Juil 2017 11:15

Bonjour

Je te conseilles de lire ce POST ( avec beaucoup de patience : )
Avatar de l’utilisateur
txuku
 
Messages: 1174
Inscription: Lun 1 Fév 2010 13:41
Localisation: Bayonne 64


Retourner vers Sécurité, firewall / Antivirus

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo