Le service WMI est désactivé

Discussions gérénales sur Microsoft Windows 7, des différentes versions.

Le service WMI est désactivé

Messagepar ghost » Ven 7 Avr 2017 22:04

Je suis sous Windows 7 (x64) et depuis quelque jour Windows me dit que le service WMI est désactivé et me demande si je veux l'activer à nouveau et le démarrage s'en trouve bien plus long.

Dans l'observateur d’événements j'ai noté sa
Microsoft-Windows-WMI
Le filtre d’événement avec la requête « SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99 » n’a pas pu être réactivé dans l’espace de noms « //./root/CIMV2 » à cause de l’erreur 0x80041003. Les événements ne peuvent pas être délivrés à travers ce filtre tant que le problème ne sera pas corrigé.

Un grand merci pour toutes l'aide que vous m'apporterez.
ghost
 
Messages: 41
Inscription: Ven 30 Oct 2009 20:39

Re: Le service WMI est désactivé

Messagepar chantal11 » Sam 8 Avr 2017 07:59

Bonjour,

Et tu ne peux réactiver ce service ?
Dans Services -> double-clic sur Infrastructure de gestion Windows -> Clique sur Démarrer et sélectionne Automatique dans Type de démarrage -> Appliquer

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13107
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Le service WMI est désactivé

Messagepar ghost » Mar 11 Avr 2017 22:46

Salut.
J'ai exécuté les deux manip sans résultat, toujours pareil.
J'ai dit les deux, car sur un autre forum, l'on ma dit d’exécuter cette manip:
Cliquez sur Démarrer, développez Tous les programmes, Accessoires et élargir.
Cliquez-droit sur ​​Invite de commandes, puis cliquez sur Exécuter en tant qu'administrateur.
À l'invite de commande, tapez lodctr /r , puis appuyez sur ENTRER.
Je précise que la boite de dialogue qui m'indique au démarrage que le service WMI est désactivé vient du logiciel Samsung Magician (logiciel fourni avec mon SSD Samsung)
Et sur mon autre PC avec Windows 7 (x64) SSD Samsung et le logiciel Samsung Magician tout marche bien.
ghost
 
Messages: 41
Inscription: Ven 30 Oct 2009 20:39

Re: Le service WMI est désactivé

Messagepar chantal11 » Mer 12 Avr 2017 08:22

Bonjour,

Tu es suivi sur un autre forum ?

C'est très incorrect d'ouvrir plusieurs sujets pour le même problème mobilisant donc inutilement des bénévoles et c'est surtout très risqué pour l'équilibre de ton système, avec des procédures indiquées par les différents bénévoles qui peuvent être contradictoires.

Le mieux que tu aies à faire sur ce PC est de désinstaller complètement Samsung Magician qui semble rentrer en conflit et voir comment se comporte le système.

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13107
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: Le service WMI est désactivé

Messagepar ghost » Ven 21 Avr 2017 19:59

Bonjour
Désolé pour cette réponse très tardive.
Je ne savais pas que c'est incorrect d'ouvrir plusieurs sujets pour le même problème, merci de me l'avoir dit, je vrais procéder correctement à l'avenir.
Quand à mon problème, pour l'heure, j'ai simplement supprimé du démarrage Samsung Magician et demain, je vais le réinstaller pour voir et je vous tiens au courant.
ghost
 
Messages: 41
Inscription: Ven 30 Oct 2009 20:39

Re: Le service WMI est désactivé

Messagepar adhoc129 » Dim 23 Juil 2017 22:17

Bonjour,

J'ai le même problème avec Samsung Magician qui me dit que le Service WMI est désactivé et me propose de le réactiver. Cela prend 2 minutes pour démarrer ... Avez-vous donc résolu ce même problème ? Je vous remercie pour votre réponse.
adhoc129
 
Messages: 1
Inscription: Dim 23 Juil 2017 22:15

Re: Le service WMI est désactivé

Messagepar txuku » Lun 24 Juil 2017 12:16

Bonjour

J ai eu des problemes de BSOD avec mon SSD Samsung .

Resolus avec chkdsk /f /r mais cela revenait.

J ai desinstalle Samsung Magician et depuis tout baigne !!!

J ai consulte le oueb a propos de la fiabilite actuelle des ssd et rassure j ai remis mes reglages habituels pour mes disques durs .
Avatar de l’utilisateur
txuku
 
Messages: 1060
Inscription: Lun 1 Fév 2010 13:41
Localisation: Bayonne 64


Retourner vers Discussions Générales

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Livre photo