Impossible de gérer les comptes utilisateurs

Le coin des administrateurs et des développeurs. Astuces techniques, ...

Impossible de gérer les comptes utilisateurs

Messagepar Deka_fr » Jeu 26 Jan 2017 23:32

Bonjour,

Après une journée de galère pour trouver la solution, je me tourne vers ce forum pour résoudre mon problème de gestion des comptes.

Sur Windows 7 Intégral, j'ai Sophos Anti-Virus sur mon PC, installé depuis 2014.
J'avais également Ubuntu sur une autre partition mais après divers plantages je l'ai désinstallé l'année dernière.
Mon anti-virus (donc Sophos) ne fait plus ses mises à jour, et je pense (sans en être sûr) que c'est depuis la désinstallation de Ubuntu.
Depuis, j'ai essayé d'ouvrir Sophos -> Echec puis de le désinstaller -> Echec aussi, enfin de le réinstaller -> Echec car l'ancienne version est toujours présente.
Le PC signale à chaque fois que mon compte doit faire partie du groupe "SophosAdministrator".

Je suis donc allé voir la gestion des comptes (du Panneau de configuration) et la liste est vide ! Je ne peux plus modifier mon image de compte ni autre chose comme si aucun compte n'existait. Lorsque je clique sur "Gérer un autre compte", la fenêtre est vide également. Si je crée un nouveau compte à partir de là, il ne se liste pas dans la fenêtre, par contre, il apparaît sur la page de démarrage avec mon compte utilisateur usuel.
Pour le supprimer, j'ai du passer par la commande "net user ... /delete" du cmd.

Lorsque j'utilise "netplwiz", aucun compte n'est listé non plus.
Lorsque je vais dans "Gérer" du menu contextuel de "Ordinateur" et "Outil Système/Utilisateurs et groupes locaux", aucun compte ni groupe n'apparaît.

Enfin, dans la console cmd (exécutée en tant qu'Administrateur) :
- la commande "net localgroup" me renvoie une erreur système 2 ("Le fichier spécifié est introuvable")
- la commande "net localgroup Administrateurs" me confirme que ce groupe existe
- la commande "net user" me liste 4 comptes :
- Administrateur
- Deka (mon compte)
- Invité
- SophosSAUDeka-PC0
- la commande "net user Deka" me confirme que mon compte fait partie du groupe local Administrateurs (uniquement)
- la commande 'net localgroup SophosAdministrator /add" me renvoie une erreur 2 ("Le fichier spécifié est introuvable")

Comment puis-je donc retrouver cette gestion de compte ? Je suis désarmé. Si un expert arrive à me sortir de cette situation...

Merci de m'avoir lu et surtout merci par avance si vous pouvez m'aider.

David.
Deka_fr
 
Messages: 3
Inscription: Jeu 26 Jan 2017 22:43

Re: Impossible de gérer les comptes utilisateurs

Messagepar PatriciaG » Sam 28 Jan 2017 03:43

Bonjour,

Ton antivirus est probablement responsable, au moins partiellement, ce que confirme ceci :
Le PC signale à chaque fois que mon compte doit faire partie du groupe "SophosAdministrator".


Tente ceci :
-Désactive ton antivirus.
Crée un nouveau compte, si possible administrateur.

Tape netplwiz sous ton compte usuel et envoie-nous la copie d'écran en masquant la partie devant @, mais en distinguant bien les différents comptes.

Connecte-toi sous le nouveau compte.
Tente de mettre ton compte usuel administrateur.
Tape netplwiz sous ton compte usuel et envoie-nous la copie d'écran en masquant la partie devant @, mais en distinguant bien les différents comptes.

Poste des images dans ton prochain message, selon cette méthode : topic251.html

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2444
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: Impossible de gérer les comptes utilisateurs

Messagepar Deka_fr » Lun 30 Jan 2017 17:54

Bonjour Patricia,

Petite précision : mon anti-virus Sophos fonctionnant sans les mises à jour, j'ai installé AVG par sécurité mais il reste actif car impossible à désinstaller.
Ne pouvant pas non plus ouvrir Sophos (voir image ci-dessous), je l'ai désactivé par le gestionnaire de taches.
Screen Shot 01-30-17 at 04.39 PM.PNG
Refus d'ouverture de l'anti-virus
Screen Shot 01-30-17 at 04.39 PM.PNG (35.12 Kio) Vu 200 fois


Voici mes copies d'écran :
- Panneau de configuration\Tous les Panneaux de configuration\Comptes d’utilisateurs :
Screen Shot 01-30-17 at 04.14 PM.PNG
Fenêtre de compte utilisateur
Screen Shot 01-30-17 at 04.14 PM.PNG (21.81 Kio) Vu 201 fois

- Panneau de configuration\Tous les Panneaux de configuration\Comptes d’utilisateurs\Gérer les comptes :
Screen Shot 01-30-17 at 04.15 PM.PNG
Gestion des comptes
Screen Shot 01-30-17 at 04.15 PM.PNG (9.49 Kio) Vu 201 fois
Dernière édition par Deka_fr le Lun 30 Jan 2017 18:16, édité 1 fois.
Deka_fr
 
Messages: 3
Inscription: Jeu 26 Jan 2017 22:43

Re: Impossible de gérer les comptes utilisateurs

Messagepar Deka_fr » Lun 30 Jan 2017 18:14

Création du "NouveauCompte", administrateur :
Screen Shot 01-30-17 at 04.51 PM.PNG
Nouveau compte
Screen Shot 01-30-17 at 04.51 PM.PNG (19.67 Kio) Vu 200 fois

La fenêtre de gestion des compte reste vide et à la reconnexion, ce compte n'apparaît pas, il est inexistant.

Voici ce que donne la commande netplwiz, après cela :
Screen Shot 01-30-17 at 04.17 PM.PNG
Commande netplwiz
Screen Shot 01-30-17 at 04.17 PM.PNG (41.04 Kio) Vu 200 fois


Et quelques commandes net de la console :
Screen Shot 01-30-17 at 05.07 PM.PNG
Console cmd
Screen Shot 01-30-17 at 05.07 PM.PNG (71.51 Kio) Vu 200 fois

Comme on peut le voir, il existe bien un compte "SAUDEKA-PC0" créé à l'installation de Sophos mais il renvoi une erreur à la commande net user SAUDEKA-PC0 et je ne peux me loguer avec.

Je peux créer ou supprimer un compte par la console cmd et me loguer (le nouveau compte apparaît sur la fenêtre d'accueil) avec mais je ne le vois pas plus dans ma fenêtre de gestion des comptes. Par contre, je n'arrive pas à gérer les groupes locaux. les comptes Invité et Administrateur sont désactivés, mon compte usuel est dans le groupe Administrateurs (voir copie d'écran cmd). Je peux activer le compte Administrateur par la stratégie de sécurité de la console mmc et me loguer avec (il apparaît à l'accueil). J'y ai fait les mêmes opérations que précédemment mais sans plus de succès.

Merci.

David.
Deka_fr
 
Messages: 3
Inscription: Jeu 26 Jan 2017 22:43

Re: Impossible de gérer les comptes utilisateurs

Messagepar PatriciaG » Lun 30 Jan 2017 22:50

Bonjour,

Sophos, AVG, cela fait beaucoup de protections et de verrous.

Il y a effectivement de gros soucis dans la gestion de tes comptes utilisateurs.

Il me semble impératif de supprime Sophos.
Voir cette fiche : https://community.sophos.com/kb/fr-fr/118849

Essaie de supprimer les éléments résiduels avec Revo Uninstaller
http://www.revouninstaller.com/revo_uni ... nload.html

Si tu n'y parviens pas, fais nettoyer ton pc dans la section Désinfection, à l'adresse suivante : desinfection-f21.html

Je ne pense pas qu'une mise à niveau suffise à rétablir la situation, tant que Sophos n'aura pas été supprimé.
A ta place, je ferais table rase, je réinstallerais complètement Seven.

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2444
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France


Retourner vers Administration / programmation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Livre photo