Explorer.exe plante [Résolu]

Le matériel conseillé, compatibilité, problèmes, périphériques.

Explorer.exe plante [Résolu]

Messagepar Martel » Jeu 13 Oct 2016 09:02

Bonjour.

Depuis quelques mois, suite à l'installation de Clover (il permet de visualiser l'explorateur Windows comme un navigateur, avec des onglets);
Mon explorer.exe plante après environ, une minute d'inactivité (c'est aléatoire, ça dépend des jours).
https://forum.pcastuces.com/w_7___explo ... 3s4298.htm
Ici vous trouverez toutes les solutions que j'ai déjà exploitées.
Je ne touche pas au REGEDIT :?
J'ai désinstallé Clover et fais un nettoyage par le vide. Analyse faite avec Sophos anti-virus, réinstalle image de Windows.
En pièce jointe la configuration de mon PC les périphériques et le rapport de plantage. 8-)
Le contrôleur de mémoire PCI à un problème de pilote; il s’est mis avec un point d'exclamation, quand j'ai mis à jour le pilote de la carte graphique, et, impossible de retrouver un pilote pour lui.


Merci d'avance pour votre attention... je tâcherais de répondre à vos questions le plus rapidement possible.
Fichiers joints
Explorateur win7 plante1.png
Explorateur win7 plante1.png (137.68 Kio) Vu 683 fois
Explorateur win7 plante.png
Explorateur win7 plante.png (62.19 Kio) Vu 683 fois
Explorateur win7 plante2.png
Explorateur win7 plante2.png (51.56 Kio) Vu 685 fois
Dernière édition par Martel le Ven 14 Oct 2016 13:38, édité 1 fois.
Avatar de l’utilisateur
Martel
 
Messages: 3
Inscription: Jeu 13 Oct 2016 08:37
Localisation: Belgique

Re: Explorer.exe plante

Messagepar Martel » Jeu 13 Oct 2016 09:43

Je me relis cela m'a permis de faire le point le problème est sans doute sur mon profil sur le Server même... :+1:

Je vous laisserez un suivi..

Merci :idea:
Avatar de l’utilisateur
Martel
 
Messages: 3
Inscription: Jeu 13 Oct 2016 08:37
Localisation: Belgique

Re: Explorer.exe plante

Messagepar PatriciaG » Jeu 13 Oct 2016 11:57

Bonjour,

Dans le gestionnaire de périphériques, désinstalle le pilote du Contrôleur de mémoire PCI et redémarre le PC pour que Windows installe le pilote qui lui convient.

Comment as-tu désinstallé Clover et quel nettoyage par le vide as-tu effectué ?


@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2907
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: Explorer.exe plante

Messagepar Martel » Ven 14 Oct 2016 11:42

Panneau de configuration\Tous les Panneaux de configuration\Programmes et fonctionnalités
m'a permis la désinstallation de Clover bien-entendu j'étais connecté en tant qu'admin.

Sophos anti-virus à tourné toute une nuit pour analyse.
J'ai réinstallé Windows 7 (l'image fonctionne sur tous les autre Priminfo du boulot sans faire planté l'explorateur windows).

Au final le problème est résolu.
L'origine du problème venait de mon Profil Utilisateur ... j'ai basardé tous ça et refait celui-ci ... mon explorer.exe fonctionne à nouveau sans planté.

Le contrôler PCI est resté avec son problème de pilote mais il ne me dérange pas.

Merci.
Avatar de l’utilisateur
Martel
 
Messages: 3
Inscription: Jeu 13 Oct 2016 08:37
Localisation: Belgique

Re: Explorer.exe plante [Résolu]

Messagepar PatriciaG » Ven 14 Oct 2016 11:55

Bponjour,

Merci pour le retour et la clôture du topic.

La création d'un nouveau profil utilisateur résout de nombreux problèmes.

Bravo d'avoir pensé à cette solution. :super:

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2907
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France


Retourner vers Matériels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo