INprivate IE

Installation, utilisation et configuration de vos logiciels Windows favoris.

INprivate IE

Messagepar txuku » Jeu 21 Juil 2016 09:39

Bonjour

Je remercie PatriciaG pour son Tuto sur la navigation privee - je pensais avoir bien configure Firefox et c etait faux ( changement avec les versions successives ? )

Par contre j ai teste pour Internet Explorer ( je ne m en sers guere ! ) et quelque chose m agace un peu :

La page d accueil qui s affiche - about:InPrivate a la place de ma page Google Francais - moins d un an - preferee !

Existe t il une solution ?

Si non ce n est pas grave ! :( :bubulle:
Avatar de l’utilisateur
txuku
 
Messages: 1072
Inscription: Lun 1 Fév 2010 13:41
Localisation: Bayonne 64

Re: INprivate IE

Messagepar PatriciaG » Jeu 21 Juil 2016 09:56

Bonjour,
De rien. ;)

Dans IE, va dans le menu Outils.
Est-ce que l'option Navigation inPrivate est cochée ?
Si oui, décoche-la et cela devrait résoudre ton problème.

Sinon, quelle est ta page d'accueil dans Outils > Options Internet > Onglet Général > Rubrique Page de démarrage ?

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2664
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: INprivate IE

Messagepar txuku » Jeu 21 Juil 2016 10:01

Non l option InPrivate n est pas cochee.

Ma page de demarrage dans Options internet/General est
https://www.google.fr/?gws_rd=ss:lang_1fr&lr=lang_fr
Avatar de l’utilisateur
txuku
 
Messages: 1072
Inscription: Lun 1 Fév 2010 13:41
Localisation: Bayonne 64

Re: INprivate IE

Messagepar PatriciaG » Jeu 21 Juil 2016 10:08

Bonjour,
C'est donc étrange.

Essaie de réinitialiser les paramètres d'IE.
Si cela ne fonctionne pas, désinstalle complètement et réinstalle IE.

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2664
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: INprivate IE

Messagepar txuku » Jeu 21 Juil 2016 10:14

Fait sans changements - dois je redemarrer l ordinateur ( pas envie pour l instant.... ) ?
Avatar de l’utilisateur
txuku
 
Messages: 1072
Inscription: Lun 1 Fév 2010 13:41
Localisation: Bayonne 64

Re: INprivate IE

Messagepar grimpeur » Jeu 21 Juil 2016 16:57

supprimé
Dernière édition par grimpeur le Ven 22 Juil 2016 13:39, édité 1 fois.
grimpeur
 

Re: INprivate IE

Messagepar txuku » Jeu 21 Juil 2016 17:44

Merci grimpeur !

Comme je n utilise pas IE cela ne me pose pas trop de probleme quand meme............ :D
Avatar de l’utilisateur
txuku
 
Messages: 1072
Inscription: Lun 1 Fév 2010 13:41
Localisation: Bayonne 64

Re: INprivate IE

Messagepar PatriciaG » Jeu 21 Juil 2016 23:25

Bonjour,

txuku a écrit:Fait sans changements - dois je redemarrer l ordinateur ( pas envie pour l instant.... ) ?

Non, il suffit de relancer IE.
Donc cela n'a pas fonctionné.

Une solution est donnée ici :
http://fr.wingwit.com/Depannage/pc-trou ... 5E-no9OJPY

Regarde aussi ce sujet :
http://answers.microsoft.com/fr-fr/ie/f ... 7a2?auth=1

Essaie également ceci :
Ouvre IE puis ouvre un nouvel onglet (est-il en navigation privée).
Si le nouvel onglet n'est pas en navigation privée, tu peux fermer la fenêtre de navigation privée, celle ouverte au démarrage de IE, en cliquant sur le “x” en haut à droite de ta session de navigation pour fermer la fenêtre.
Cela désactive la navigation InPrivate.
Ensuite quitte Internet Explorer qui sera ainsi fermé sur une page avec INPrivate désactivé.
Est-ce que IE se lance en mode navigation privée à l'ouverture suivante ?

Tente également ceci :
Menu Outils > Options Internet > Onglet Avancé,
clique sur le bouton Rétablir les paramètres avancés.

Sur le même écran, Réinitialiser était une piste car cela réinitialise les paramètres d'IE à leurs valeurs par défaut, comme indiqué dans le libellé associé au bouton Réinitialiser, mais cela n'a pas fonctionné chez toi.

Si tu possèdes plusieurs comptes sur ton pc, ce serait intéressant de voir si le phénomène affecte toutes tes sessions ou seulement une.

Enfin, est-il possible que tu aies installé un logiciel de sécurité sur ton pc qui active la navigation privée d'IE ?

Je n'ai pas d'autre idée pour l'instant.
Tiens-moi au courant. ;)

grimpeur a écrit: le paramétrage est dans sécurité et non pas outils :!:


Désolée, mais j'insiste fermement, car, encore une fois, je n'ai pas commis d'erreur ! :!:

PatriciaG a écrit:Dans IE, va dans le menu Outils.
Est-ce que l'option Navigation inPrivate est cochée ?


Sans titre.png
Sans titre.png (134.06 Kio) Vu 531 fois


@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2664
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: INprivate IE

Messagepar txuku » Ven 22 Juil 2016 09:12

Bonjour

gpedit pour supprimer le bouton - deux fichiers reg pour choisir : cela devient un peu lourd............. :hein:
Avatar de l’utilisateur
txuku
 
Messages: 1072
Inscription: Lun 1 Fév 2010 13:41
Localisation: Bayonne 64

Re: INprivate IE

Messagepar PatriciaG » Ven 22 Juil 2016 09:22

Bonjour txuku,
txuku a écrit:Bonjour

gpedit pour supprimer le bouton - deux fichiers reg pour choisir : cela devient un peu lourd............. :hein:


Je comprends tes réticences, même si je te sais familier avec des opérations informatiques autrement plus complexes que celles-ci. ;)

J'ai fait des tests sur un pc muni de Seven et je t'ai proposé toutes les pistes que j'ai trouvées.

Essaie au moins les procédures plus simples indiquées dans mon précédent post, en espérant que l'une d'elles résolve ton problème, couramment exposé sur la toile.

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2664
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Suivante

Retourner vers Les logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo