Dégradation

Installation, utilisation et configuration de vos logiciels Windows favoris.

Dégradation

Messagepar patmul0 » Mer 10 Fév 2016 16:11

Bonjour,

Donc j'ai ces problèmes récurrents

1 ) Explorer : Ce programme fonctionne, mais à un moment donné (aléatoire) il ne se charge plus. Dans le même temps
les dossiers du bureau en font de même. Je redémarre mon PC et cela re fonctionne ???

2 ) Chargement des programmes au Boot : depuis le problème d'explorer, je constate que des programmes ne se charge plus
lorsque je démarre le PC. Msconfig --> démarrage contient ces programmes (Avast, FsCapture) ???

3 ) Excel et Word 2007 : Lorsque je suis dans explorer, je ne peux pas charger un fichier (E ou W) directement, il faut que je charge
E ou W et que j'ouvre le fichier. MAIS si je passe par xplorer, il n'y a pas de problème, ce qui me fait pense que cette C... est liée à
explorer ?? Msg : Une erreur s'est produite lors de l'envoi d'une commande au programme ???

J'ouvre Excel ou word, je travaille, puis je ferme et là j'ai un gros pavé microsoft avec

" Veuillez patienter pendant que le programme d'installation prépare les fichiers nécessaires " ????

Merci pour les réponses

Je précise que mon PC est propre et qu'il a été nettoyé
patmul0
 
Messages: 44
Inscription: Sam 12 Déc 2009 10:39

Re: Dégradation

Messagepar mwonex » Mer 10 Fév 2016 16:36

Bonjour,

Regarde ceci qui va dans le sens d'une réparation d'Office:
https://support.microsoft.com/fr-fr/kb/3001579

autre:
http://www.tutofrance.fr/erreur-excel-envoi-dune-commande/
un sfc /scannow peut aussi être utile
http://www.forum-seven.com/forum/topic5044.html
une réinstallation "propre" d''Office":
http://www.forum-seven.com/forum/topic4767.html?hilit=ouvrir%20word

Plus simple, si tu as une image système d'avant ce problème ça peut aider.

Après Avast fait-il des siennes, voir en le désactivant provisoirement.
:coucou:
Windows 10 64 bits minitour Acer => mis à jour vers Windows 10.Version 1703 (version du système d'exploitation 15063.540)- Portable Asus Windows 10
Mais toujours intéressé par ce forum.
Avatar de l’utilisateur
mwonex
 
Messages: 2994
Inscription: Ven 11 Fév 2011 20:01
Localisation: R.P. France 92

Re: Dégradation

Messagepar patmul0 » Jeu 11 Fév 2016 12:54

Salut,

Tout a été déjà fait, mais rien ne change.

Je vais désinstaller MS 2007 et le réinstaller pour voir

Merci
patmul0
 
Messages: 44
Inscription: Sam 12 Déc 2009 10:39

Re: Dégradation

Messagepar patmul0 » Jeu 11 Fév 2016 14:39

Désinstallation puis réinstallation

Problème réglé

3 ) Excel et Word 2007 : Lorsque je suis dans explorer, je ne peux pas charger un fichier (E ou W) directement, il faut que je charge
E ou W et que j'ouvre le fichier. MAIS si je passe par xplorer, il n'y a pas de problème, ce qui me fait pense que cette C... est liée à
explorer ?? Msg : Une erreur s'est produite lors de l'envoi d'une commande au programme ???

J'ouvre Excel ou word, je travaille, puis je ferme et là j'ai un gros pavé microsoft avec

" Veuillez patienter pendant que le programme d'installation prépare les fichiers nécessaires " ????

Mais reste les autres ??
patmul0
 
Messages: 44
Inscription: Sam 12 Déc 2009 10:39

Re: Dégradation

Messagepar PatriciaG » Jeu 11 Fév 2016 23:55

Bonjour,
Pour ton premier problème (fichier qui ne s'ouvre pas dans l'explorateur), essaie la solution de Cmoi, que je cite ci-dessous :
"sur l'icône de Word cliquez droit puis choisissez "Propriété". Dans la fenêtre Cliquez sur l'ongle "Compatibilité".
Décochez la case "exécutez en tant qu'administrateur" et ok.
Cela fonctionne de nouveau. "

Source : http://www.commentcamarche.net/forum/af ... t-produite

Si tu n'as pas d'onglet "Compatibilité, dans l'onglet "Raccourci", clique sur "Avancé" et décoche la case "exécutez en tant qu'administrateur" et ok.

Essaie aussi de réparer Office ainsi :
Panneau de configuration/programmes/désinstaller/un clic droit sur Office/modifier/réparer

Pour ton explorateur, je ne saisis pas exactement quels problèmes tu rencontres.
Donne-nous des précisions.

Sinon, pour tes soucis avec Office, une méthode à tester serait aussi de désinstaller complètement Office 2007 avec un désinstallateur, ce qui permet une désinstallation plus en profondeur que le panneau de configuration, par exemple avec Geek Uninstaller, logiciel portable, que tu peux télécharger ici :
http://www.geekuninstaller.com/download

Ensuite, tu redémarres ton pc et tu réinstalles Office 2007.

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2698
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: Dégradation

Messagepar patmul0 » Ven 12 Fév 2016 16:15

Bonjour,

Me suis peut être mal exprimé.

Le point 3 est réglé (ms office 2007) load à partir d'explorer.
J'ai essayer en cochant "exécutez en tant qu'administrateur" et le problème a recommencer, j'ai décocher et c'est OK

Cela fait plusieurs jour, que mon explorateur fonctionne correctement donc en wait

Reste donc celui des programmes qui ne se chargent pas au boot ???
patmul0
 
Messages: 44
Inscription: Sam 12 Déc 2009 10:39

Re: Dégradation

Messagepar mwonex » Ven 12 Fév 2016 16:44

Bonjour,

"patmul0 a dit:
Désinstallation puis réinstallation

Problème réglé


Donc ce n'est que partiellement réglé par la réinstallation proposée. Reste que je ne comprends pas bien ce que tu veux dire par:
---------------------------- supprimé car inutile--------------------------------------
quels programmes? Ah oui on me souffle Excell ou Word ! faut que je me pince, je suis allergique aux abréviations :mrgreen:

Edit 16h:
- Je vois que tu as édité ton premier message, je re regarde.

Tu n'aurais pas 2 versions d'Office?
http://uksbsguy.com/blogs/doverton/archive/2007/07/21/how-to-get-rid-of-the-installer-configuration-dialog-when-running-office-2007-and-office-2003-on-the-same-system-for-vista-and-other-versions-of-windows.aspx

Autre piste pour explorer
:
Cause
Ce problème peut se produire si Internet Explorer est configuré de manière à héberger des documents pour les programmes Office installés sur l'ordinateur. Par défaut, Internet Explorer est configuré pour héberger des documents pour les programmes Office.

solution soit pas FixIt soit en manuel:
https://support.microsoft.com/fr-fr/kb/162059

pour la première erreur en haut:
une erreur s'est produite lors de l'envoi des commandes au programme
@+
Windows 10 64 bits minitour Acer => mis à jour vers Windows 10.Version 1703 (version du système d'exploitation 15063.540)- Portable Asus Windows 10
Mais toujours intéressé par ce forum.
Avatar de l’utilisateur
mwonex
 
Messages: 2994
Inscription: Ven 11 Fév 2011 20:01
Localisation: R.P. France 92

Re: Dégradation

Messagepar PatriciaG » Ven 12 Fév 2016 23:22

Bonjour,
Ce topic devient difficile à suivre car patmul0 modifie ses premiers messages au fur et à mesure de la résolution des problèmes sans nous indiquer précisément ce qu'il a fait.
Bref, on s'y perd. :bizar:

Si j'ai bien compris, les programmes qui ne se chargent pas au boot sont Avast et FsCapture.
As-tu un seul antivirus installé (sinon, conflit avec Avast) ?

Edit à 22h30
Je comprends mieux pourquoi les problèmes se résolvent au fur et à mesure.
Patmul0 a ouvert le même topic ailleurs, voir ici :
http://forums.cnetfrance.fr/topic/13085 ... ccumulent/

Donc mon intervention s'arrête là.

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2698
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: Dégradation

Messagepar mwonex » Ven 12 Fév 2016 23:45

"patrciag a dit:
Donc mon intervention s'arrête là


Idem en ce qui me concerne. :evil:
Windows 10 64 bits minitour Acer => mis à jour vers Windows 10.Version 1703 (version du système d'exploitation 15063.540)- Portable Asus Windows 10
Mais toujours intéressé par ce forum.
Avatar de l’utilisateur
mwonex
 
Messages: 2994
Inscription: Ven 11 Fév 2011 20:01
Localisation: R.P. France 92


Retourner vers Les logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo