[Résolu]PB avec pilote nvidia

Performances, bugs, ...

[Résolu]PB avec pilote nvidia

Messagepar fill » Jeu 4 Fév 2016 19:34

Bonjour,
Je suis sous windows 7 edition integrale 64 bits
J'ai une carte mere: Abit IP 35 Pro
Bios: Phoenix-AwardBios VG.00PG
Auparavant j'avais une CG : Asus mais qui ne prenait pas le directX11.
Je viens de mettre une carte graphique: Gainward GTX560TI Nvidia, que j'ai récupérée sur un autre ordinateur et qui fonctionne parfaitement.
Voilà mon PB: quand j'installe le pilote de la carte graphique Nvidia ( j'ai bien enlevé l'ancien pilote Asus ), et que je redémarre, je vois apparaitre le logo windows avec les 4 lumières qui tournent et puis plus rein: écran noir.
Il faut que je redémarre en mode sans échec et que j'enlève le pilote de la CG pour pouvoir démarrer W7.
J'ai cherché un peu partout et n'ai rien trouvé, alors je viens vous demander de l'aide.
Ah, j'oubliais : je n'ai plus la possibilité de mettre mon Pc en veille: elle est grisée ; je n'ai que : mettre en veille prolongée, une idée ?
Merci.
Cordialement.
Paul.
Dernière édition par fill le Mar 15 Mar 2016 08:24, édité 1 fois.
fill
 
Messages: 28
Inscription: Dim 15 Nov 2015 16:02
Localisation: sud France

Re: PB avec pilote nvidia

Messagepar PatriciaG » Ven 5 Fév 2016 00:02

Bonsoir,
Quelle version de pilote as-installée ?
L'as-tu récupéré sur ce site http://www.geforce.com/drivers ?

Je trouve des pistes sur Google, voir :
http://forum.hardware.fr/hfr/Hardware/2 ... 9041_1.htm
http://forums.cnetfrance.fr/topic/19237 ... de-pilote/
https://forum-fr.msi.com/index.php?topic=3097.0

As-tu essayé de désinstaller complètement le pilote NVIDIA puis de redémarrer le pc en mode normal pour laisser Windows installer le pilote par défaut pour cette carte graphique ?

A voir aussi :
http://www.tomshardware.fr/forum/id-300 ... carte.html
en particulier la réponse de LaSainteTomate, que je copie ici :
"J'ai mit mon ancienne carte après la MAJ du BIOS puis dans les setup du BIOS, j'ai désactivé le quiet boot et activé l'option d'alimentation PCI-E. J'ai mit la nouvelle carte et tadaaaa"


Ton problème de mise en veille peut être lié à ton souci de carte graphique justement, voir ici :
http://windows.microsoft.com/fr-xf/wind ... -available

Tu peux aussi consulter la page suivante :
http://forum.hardware.fr/hfr/WindowsSof ... 2691_1.htm

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2454
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: PB avec pilote nvidia

Messagepar fill » Ven 5 Fév 2016 12:31

Bonjour,
Merci pour toutes ces pistes.
Je vais cherché, et si j'arrive à quelque chose, je vous tiendrais au jus.
Cordialement.
Paul
fill
 
Messages: 28
Inscription: Dim 15 Nov 2015 16:02
Localisation: sud France

Re: PB avec pilote nvidia

Messagepar PatriciaG » Ven 5 Fév 2016 23:47

fill a écrit:Bonjour,
Merci pour toutes ces pistes.
Je vais cherché, et si j'arrive à quelque chose, je vous tiendrais au jus.
Cordialement.
Paul


Bonsoir Paul,
Divers éléments peuvent être responsables de tes problèmes de carte graphique :
- le pilote
- un problème d'alimentation
- la carte graphique mal insérée ou sale
- le disque dur défectueux, à contrôler par chkdsk
- une incompatibilité carte graphique / carte mère.

Mes indications d'hier guideront tes recherches.

J'attends de tes nouvelles, si tu as avancé avec ces éléments ou si tu as besoin de précisions.

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2454
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: PB avec pilote nvidia

Messagepar fill » Lun 8 Fév 2016 16:49

Bonjour,
Eh bien rien de bon, c'est extrêmement bizarre .
Windows tourne, mais la carte graphique ne répond pas: avec mon autre Pc, je suis passé en " Connexion à distance",
je prends donc la main sur le Pc en défaut, je vois le bureau...donc windows tourne.
Alors mystère et boule de gomme!
A un moment, windows a mème pris en charge la recherche du pilote Nvidia et l'a installé, mais balpo, retour à la case départ.
Je n'ai pas encore fait: " J'ai mit mon ancienne carte après la MAJ du BIOS puis dans les setup du BIOS, j'ai désactivé le quiet boot et activé l'option d'alimentation PCI-E. J'ai mit la nouvelle carte et tadaaaa"
car je ne suis pas assez doué pour aller dans le bios.
Voilà pour l'instant.
Paul.
fill
 
Messages: 28
Inscription: Dim 15 Nov 2015 16:02
Localisation: sud France

Re: PB avec pilote nvidia

Messagepar PatriciaG » Lun 8 Fév 2016 23:30

Bonsoir,
As-tu exploré toutes les pistes citées dans mon précédent message, y compris les problèmes matériels ?

Pour savoir comment accéder au BIOS et le modifier, consulte les pages suivantes :
topic14766.html
http://www.commentcamarche.net/faq/389- ... up-du-bios
http://windows.microsoft.com/fr-fr/wind ... =windows-7

As-tu essayé de désinstaller complètement le pilote NVIDIA puis de redémarrer le pc en mode normal pour laisser Windows installer le pilote par défaut pour cette carte graphique, comme suggéré dans un de mes précédents posts ?

Consulte cette page de support Microsoft sur les mises à jour de pilotes :
http://windows.microsoft.com/fr-fr/wind ... =windows-7

Tu peux aussi tenter de mettre à jour le pilote de ta carte graphique en passant par le gestionnaire de périphériques, voir ici :
http://windows.microsoft.com/fr-fr/wind ... =windows-7
http://www.commentcamarche.net/faq/8336 ... ipheriques

Par ailleurs, décris-nous exactement les opérations que tu fais.
Par exemple, tu dis dans ton précédent post : "A un moment, windows a mème pris en charge la recherche du pilote Nvidia et l'a installé, mais balpo, retour à la case départ."
Cela manque de précision, entre l'installation et la case départ (sans passer par la case prison et sans toucher 10000 euros :mdr: )

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2454
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: PB avec pilote nvidia

Messagepar fill » Mar 9 Fév 2016 18:57

PatriciaG a écrit:As-tu essayé de désinstaller complètement le pilote NVIDIA puis de redémarrer le pc en mode normal pour laisser Windows installer le pilote par défaut pour cette carte graphique, comme suggéré dans un de mes précédents posts ?
@+

Bonjour,
Oui, j'ai fait cette manip, c'est ce que je dis plus haut:
"Par exemple, tu dis dans ton précédent post : "A un moment, windows a mème pris en charge la recherche du pilote Nvidia et l'a installé, mais balpo, retour à la case départ."
mais ça n'a rien donné.
Je vais voir si j'arrive à me débrouiller avec le bios.
Ah, si vous pouviez me dire exactement ce que je dois faire après être entré dans le bios en ce qui concerne ce qu'a dit :LaSainteTomate:
puis dans les setup du BIOS, j'ai désactivé le quiet boot et activé l'option d'alimentation PCI-E.
En tout cas merci.
Paul.
fill
 
Messages: 28
Inscription: Dim 15 Nov 2015 16:02
Localisation: sud France

Re: PB avec pilote nvidia

Messagepar PatriciaG » Mar 9 Fév 2016 23:08

Bonjour,

Tu ne m'as pas donné plus de précisions sur le déroulement de l'échec de Windows à installer le pilote requis.

Par ailleurs, dans mon précédent message, j'ai évoqué différentes pistes, en particulier le gestionnaire de périphériques.
Comme tu ne les mentionnes pas, je ne sais pas si tu les as testées.

Venons-en à ta préoccupation sur le BIOS, dans lequel je constate tes réticences à entrer pour le modifier.
Hélas, je ne peux pas le faire à ta place, je ne peux que te guider.

Toutes les options de démarrage de ton pc sont dans le BIOS, plus précisément dans le menu Boot ou dans les options avancées du BIOS.

Les deux tutoriels suivants te montreront les menus du BIOS, avec les différentes options et leurs fonctionnalités.
Avec cela, tu devrais t'en sortir.
Si tu es méticuleux, il n'y a pas de crainte à avoir, ce n'est pas compliqué.

Voir ces pages :
http://www.clubic.com/article-269516-5- ... -bios.html
http://www.vulgarisation-informatique.c ... r-bios.php

@+
Avatar de l’utilisateur
PatriciaG
 
Messages: 2454
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Re: PB avec pilote nvidia

Messagepar fill » Mar 9 Fév 2016 23:39

PatriciaG a écrit:Bonjour,
Tu ne m'as pas donné plus de précisions sur le déroulement de l'échec de Windows à installer le pilote requis.
Par ailleurs, dans mon précédent message, j'ai évoqué différentes pistes, en particulier le gestionnaire de périphériques.
Comme tu ne les mentionnes pas, je ne sais pas si tu les as testées.
@+

Pour ce qui est de l'installation du pilote Nvidia par Windows, Windows a été le chercher seul sans que je le lui demande,et l'a installé avec succès ( comme quand je l'avais fait manuellement ). J'ai fait un redémarrage comme demandé, et je me suis retrouvé avec l'écran noir comme quand je suis venu vous demander de l'aide.
C'est pour ça que j'ai mis: retour à la case départ. J'ai du aller un peu vite dans mes explications et m'en excuse.
En ce qui concerne le gestionnaire de périphériques, ça ne donne rien du tout.
Il ne me reste plus qu'à entrer dans le BIOS et voir ce que ça donne.
Et là, je vous dirais si ça marche ou pas.
Bonne soirée.
fill
 
Messages: 28
Inscription: Dim 15 Nov 2015 16:02
Localisation: sud France

Re: PB avec pilote nvidia

Messagepar PatriciaG » Mar 9 Fév 2016 23:42

Bonsoir Fill,
Tu n'as pas besoin de t'excuser. ;)
La communication n'est pas facile au travers d'un écran et ce qui te semble évident dans tes explications ne l'est pas forcément pour moi.
C'est normal, ne t'inquiète pas.
Dans ce cas, je te demande des précisions, et on avance ensemble vers la solution de ton problème.

Il ne te reste plus qu'à modifier les paramètres du BIOS et à revenir me donner des nouvelles.

@+ :coucou:
Avatar de l’utilisateur
PatriciaG
 
Messages: 2454
Inscription: Jeu 11 Nov 2010 17:11
Localisation: Port-sur-Saône / Haute-Saône / France

Suivante

Retourner vers Jeux vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo