Je suis administrateur mais je n 'ai pas les droits

Le coin des administrateurs et des développeurs. Astuces techniques, ...

Je suis administrateur mais je n 'ai pas les droits

Messagepar soloje » Mar 4 Aoû 2015 19:47

Bonjour, je viens demander votre aide car malgré mes droits d'administrateur je n'arrive pas a faire certaine chose, et plus particulièrement a faire fonctionner wampserver sur mon PC en win 7 64 version familiale premium.


le probleme de base est que je n 'arrive pas à installer le hpptd d'Apache, il n' apparait pas dans les services et si je lance la commande par l invite DOS ( en mode admin.) j ai un message d'erreur me disant :

<OS 5> Accps refusù. : AH00369; Failed to open the WinNT service manager, perhaps you forget to log in as Administrator

j'ai essaye beaucoup de chose pour faire reconnaître mes droits administrateur:
mon compte ( unique) sur mon PC est déjà en mode administrateur mais cela ne fonctionnait pas alors j'ai bien fait comme le tutorial l'explique la création d'un compte super admin. plus le bidouillage dans la base de registre mais rien n'y fait.
autre chose qui semble montrer aussi que mes droit d'administrateur sont bloqués, alors qu'ils ne devrait pas, et que si je demande de lancer un programme par une icone du bureau et que je configure celle-ci pour le faire en tant qu'administrateur je n'ai pas la petite icone admin. qui apparait dessus.
j'ai par ailleurs un PC portable ou Wampserver fonctionne tres bien sans avoir eu a faire la moindre bidouille et j' ai les petites icone Admin qui apparaissent si je modifie la propriété de celle-ci pour les faire fonctionner en mode Admin.
si vous avez une idée?
soloje
 
Messages: 1
Inscription: Mar 4 Aoû 2015 19:31

Retourner vers Administration / programmation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Livre photo