connexion OK mais impossible de naviguer

Installation, configuration, utilisation et dépannage du réseau sous Windows.

connexion OK mais impossible de naviguer

Messagepar yaya » Lun 5 Mai 2014 21:34

Bonjour à tous,

Je suis une nullité absolue en informatique.

Je fais appel à vous car les rares solutions qui m'étaient connues et que j'ai appliquées n'ont pas fonctionné.

Depuis plusieurs mois (on doit bien frôler l'année), j'ai des difficultés à naviguer sur internet sur mon pc portable sous seven.

Mon ordinateur m'indique que je suis connectée avec un signal excellent. Mais quand je lance Google, la page refuse de s'afficher avec pour message d'erreur "impossible d'afficher la page web". Les systèmes de recherche automatique de solution ne trouvent jamais rien.

Parfois, j'arrive à accéder à Google mais en faisant une recherche, dès que je clique sur l'un des sites trouvés, ça plante avec le même message.

J'ai tenté de relancer mon ordi, de me déconnecter puis de me reconnecter. Bien souvent sans succès.

D'énervement, après un an, j'ai donc "restauré" mon ordinateur à un point de sauvegarde antérieur. (Juste pour rire : j'ai perdu l'usage du pc pendant 10 jours puisque cet imbécile a perdu un fichier .dll apparemment majeur pour le système d'exploitation). Je me suis donc ruée sur le disque de restauration créé lors de la première utilisation du portable. Miracle.

J'ai récupéré une bonne connexion pendant une semaine et là, rebelotte.

Je précise que je n'ai installé aucun logiciel depuis une semaine, que j'utilise Kaspersky Internet Security 2012 comme antivirus. L'ordinateur a été acheté en 2010. C'est un Toshiba Satellite L555 130.

D'avance merci pour votre aide et surtout pour vos explications dans le langage le plus simple possible car sinon, vu mon niveau en informatique, ça va être difficile.

yaya
yaya
 
Messages: 2
Inscription: Lun 5 Mai 2014 21:21

Re: connexion OK mais impossible de naviguer

Messagepar alain 64 » Lun 5 Mai 2014 23:07

Bonsoir
Tu utilises google comme moteur de recherche mais avec quel navigateur tu lances google?
Internet explorer, Mozilla firefox, google chrome, etc..?
A plus :coucou:
Avatar de l’utilisateur
alain 64
 
Messages: 2200
Inscription: Mer 14 Jan 2009 22:45
Localisation: 64100 BAYONNE

Re: connexion OK mais impossible de naviguer

Messagepar yaya » Mar 6 Mai 2014 21:11

Bonsoir,

Et merci de vous intéresser à ma question.

J'utilise Internet explorer.

A bientôt :coucou:
yaya
 
Messages: 2
Inscription: Lun 5 Mai 2014 21:21

Re: connexion OK mais impossible de naviguer

Messagepar alain 64 » Mer 7 Mai 2014 21:33

Bonsoir
Essayes en réinitialisant internet explorer.
Tu démarres internet explorer ==> outils ==> options internet
Dans la fenêtre qui s'ouvre tu sélectionnes "Avancé" puis "réinitialiser"
Tu redémarres ton pc et tu essais.

Sinon as tu la dernière version d'internet explorer ?
Image

As plus :coucou:
Avatar de l’utilisateur
alain 64
 
Messages: 2200
Inscription: Mer 14 Jan 2009 22:45
Localisation: 64100 BAYONNE


Retourner vers Réseau / internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo