WMIC très lent sur Windows 7

Le coin des administrateurs et des développeurs. Astuces techniques, ...

WMIC très lent sur Windows 7

Messagepar hoche » Mer 17 Juil 2013 09:56

Bonjour,

J'ai une application qui lance des commandes WMIC (Windows Management Interface Command) pour piloter à distance d'autres PC
Par exemple, une commande telle que :
wmic /NODE:volnay /USER:LS1 /PASSWORD:"*******" process
permet d'obtenir la liste des processes tournant sur la machine volnay.

Avant (Windows XP), cela marchait très bien : chaque commande WMIC prenait entre 2 et 3 secondes.
Depuis que j'ai migré en Windows 7, chaque commande WMIC prend entre 30 et 40 secondes,
rendant mon applicatif completement inutilisable.

Pour ceux de ma boite qui sont toujours en Window XP, cela continue à marcher.
Pour ceux qui comme moi ont dû migrer, on observe le même symptôme (30 à 40 secondes de réaction)

Donc, il s'agit bien d'une régression lié à Windows 7.

Quelqu'un a-t-il une idée pour réparer/contourner ce problème ?

D'avance merci,

Cordialement,
hoche
 
Messages: 1
Inscription: Mer 17 Juil 2013 09:44

Re: WMIC très lent sur Windows 7

Messagepar rocklee124 » Ven 8 Nov 2013 20:33

installer windows xp sur une autre partition ,comme sa vous pouvez utilisez les deux System d'exploitation et vous aurez plus le problème
rocklee124
 
Messages: 13
Inscription: Ven 8 Nov 2013 16:58


Retourner vers Administration / programmation

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo