XP Mode ne rend pas la mémoire

Installation, utilisation et configuration de vos logiciels Windows favoris.

XP Mode ne rend pas la mémoire

Messagepar Ycor » Lun 27 Juil 2009 23:09

Bonsoir
Je viens de faire quelques essais en XP mode
J'ai lancé une application Virtual XP, cela m'a lancé deux processus assez gourmands en mémoire te utilsation CPU : vpc.exe et vmsal.exe
D'autre part, une fenêtre fantôme nommée "distant" est créée :
VirtualMSP.jpg
VirtualMSP.jpg (16.97 Kio) Vu 7202 fois

Lorsqu'on passe le curseur dessus, une fenêtre entièrement transparente est montrée sur le bureau

Si je ferme mon applicatrion virtuelle, les processus vpc.exe et vmsal.exe restent actifs dans le gestionnaire de tâches et ne rendent pas la mémoire allouée

Si je veux ensuite lancer un Virtual XP, je reçois un message d'alerte qui me dit que :
virtualXPAlert.jpg
virtualXPAlert.jpg (28.91 Kio) Vu 7202 fois

Alors que j'ai bien fermé l'application virtuelle à l'étape précédente (mais les deux processus tournent toujours !)

Je relance XP Virtuel et là, j'ai en plus un processus taskhost.exe qui me "bouffe" 50% de mon CPU sans que je ne fasse rien. Aucune action, ni en réél, ni en virtuel, le gestionnaire de tâches du XP virtuel montrant une occupation CPU de 1-3% et la RAM utilisée pour le virtuel (768Mo dans mon cas) est toujours occupée (1.8Go occupés dans le réél au lieu des 1.13 habituels).

J'arrête le XP-virtuel et les processus vpc.exe et vmsal.exe sont enfion clos, mais le taskhost,exe continue allégrement à trourner à 50% de mon CPU. Je dois le "tuer" à la main.

Il y a là encore quelques ajustements à faire !
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: XP Mode ne rend pas la mémoire

Messagepar nardino » Mar 28 Juil 2009 12:19

Salut Ycor,
Je pense que cela pêche de ce côté sur Sept.
Et je n'ai pas réussi à installer une autre version de VirtualPC.
Dommage j'ai trois systèmes virtuels qui m'attendent. :mrgreen:
@+
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
nardino
 
Messages: 6344
Inscription: Dim 11 Jan 2009 16:03
Localisation: Reims

Re: XP Mode ne rend pas la mémoire

Messagepar chantal11 » Mar 28 Juil 2009 14:06

Bonjour,

@ nardino : si tu veux installer Virtual PC 2007, il te faut désinstaller Virtual PC 7 et bien sûr aussi Windows XP virtual.

Virtual PC 2007 fonctionne très bien sous Windows 7 ;)

@+
Image Image
Image
En cas de problème constaté sur un sujet, alertez un modérateur. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
chantal11
 
Messages: 13560
Inscription: Dim 11 Jan 2009 15:14
Localisation: Aude

Re: XP Mode ne rend pas la mémoire

Messagepar Ycor » Mar 28 Juil 2009 16:33

chantal11 a écrit:Virtual PC 2007 fonctionne très bien sous Windows 7 ;)


Bonjour Bernanrd, mais comme tu l'as si bien duit ailleurs, il faudra alors avoir une licence XP libre pour l'installer sur VPC2007 alors qu'on en aurait une toute prête et comprise dans le prix de Seven Pro/Ultimate.
À moins que l'on réussisse à "piquer" le N° de licence de XPMode pour le réinjecter dans VPC2007 ?? ;)

N'en reste pas moins que du côté performances, XPMode fait un peu bâclé, na !
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)


Retourner vers Les logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo