Écran noir et démarrage impossible ! (RÉSOLU)

Le matériel conseillé, compatibilité, problèmes, périphériques.

Écran noir et démarrage impossible ! (RÉSOLU)

Messagepar Pégé » Sam 7 Juil 2012 19:39

Salut à tous,

Il y a 1 semaine, cela a commencé par un écran noir soudain, en cours de travail, puis, impossible de redémarrer Win 7... l'ordinateur demeure ouvert mais même le Bios ne s'ouvre pas, ou quelques fois, le Bios s'ouvre mais cela ne va pas plus loin...donc, fermeture manuelle obligatoire, et le lendemain, ouverture normale mais soudainement, même scénario, comme présentement où heureusement, j'utilise mon deuxième ordinateur.

J'ai commencé par travailler l'Assistant HP, aie fait faire des mises-à-jour des pilotes et logiciels, optimisation automatique, vérification du volume, diagnostique HP, etc... mais toujours les mêmes problèmes qui reviennent.

Puis ce matin, j'ai réussit à faire démarrer le CD de récupération de Win 7, qui a détecté un problème de démarrage, que j'ai fait corriger. Cela a fonctionné quelque temps, puis, la même problématique est revenue, et présentement, impossible de démarrer Win 7 !

Une idée pour corriger cette situation malheureuse ?

Merci de votre aide,

Pégé
Dernière édition par Pégé le Jeu 2 Aoû 2012 20:07, édité 1 fois.
Pégé
 
Messages: 27
Inscription: Lun 17 Jan 2011 01:58
Localisation: Saguenay,Québec,Canada

Re: Écran noir et démarrage impossible !

Messagepar nardino » Sam 7 Juil 2012 19:48

Bonjour,
Plus que probable que ton pc chauffe !
As-tu vérifié que le ventilateur du processeur tournait bien ?
@+
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
nardino
 
Messages: 6344
Inscription: Dim 11 Jan 2009 16:03
Localisation: Reims

Re: Écran noir et démarrage impossible !

Messagepar Pégé » Dim 8 Juil 2012 14:47

Salut Nardino,

Suite à ton commentaire, j'ai ouvert le panneau de la tour et redémarré l'ordinateur sans problème, ce qui ne voulait plus s'effectuer au préalable...

Les deux ventillateurs semblent fonctionner normalement, et il n'y a pas de poussière d'accumulée sur les composantes. Hier, tout fonctionnait normalement, et j'y ai même travaillé pendant une bonne heure. Cependant, ce matin, ouverture normale, mais au bout de 5 à 7 minutes, écran noir, mais curieusement, une petite barre blanche qui scintille, dans le haut de l'écran, à gauche. Je dois donc fermer manuellement, mais au redémarrage, rien...

Si le problème vient d'une surchauffe possible d'une des composantes, laquelle pointer et comment en vérifier et corriger la problématique ? Car présentement, je dois y travailler par soubresauts de l'ordinateur qui veut bien fonctionner ou non, et le plus souvent par courtes étapes qui m'empêche de pouvoir explorer plus à fond diverses opérations de contrôle, malgré que comme mentionné dans mon premier message, j' ai déjà exploré quantité d'options !

* Ordinateur HP a6700f / Win 7 familiale premium

À+,

Pégé
Pégé
 
Messages: 27
Inscription: Lun 17 Jan 2011 01:58
Localisation: Saguenay,Québec,Canada

Re: Écran noir et démarrage impossible !

Messagepar nardino » Dim 8 Juil 2012 18:15

Bonjour,
Télécharge Speccy de Piriform et dis-moi quelles sont les températures relevées au moment des faits.
http://www.piriform.com/speccy
@+
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
nardino
 
Messages: 6344
Inscription: Dim 11 Jan 2009 16:03
Localisation: Reims

Re: Écran noir et démarrage impossible !

Messagepar Pégé » Dim 8 Juil 2012 19:53

Salut Nardino,

Je prends bonne note du lien, et dès qu'il est possible d'ouvrir mon ordinateur, je vais faire faire la vérification car malheureusement, depuis le début de la journée, et nous sommes à mi-chemin, impossible de le faire démarrer !

J'avais justement pris note de vérifier la température à partir du logiciel SIW qui semble sensiblement de performances semblables...
http://www.01net.com/telecharger/window ... 30706.html

À+,

Pégé
Pégé
 
Messages: 27
Inscription: Lun 17 Jan 2011 01:58
Localisation: Saguenay,Québec,Canada

Re: Écran noir et démarrage impossible !

Messagepar Pégé » Dim 8 Juil 2012 23:59

Re Salut Nardino,

Je suis rendu en fin d'après-midi, et une nouvelle tentative, après avoir vérifié les composantes à l'intérieur de l'ordi, le tout s'est ouvert normalement, à ma grande et heureuse surprise...

J'ai donc installé Speccy qui me donne : Carte mère : 40 C et Processeur : 33-34 C

De plus, j'ai fait de même avec mon SIW : ADM : 32C / ACPI : 40 C / TMPIN0 : 29C / TMPIN1 : 40C / TMPIN2 : 22C

Et les deux ventillateurs fonctionnent normalement |

À+,

Pégé
Pégé
 
Messages: 27
Inscription: Lun 17 Jan 2011 01:58
Localisation: Saguenay,Québec,Canada

Re: Écran noir et démarrage impossible !

Messagepar nardino » Lun 9 Juil 2012 00:10

Bonsoir,
Nous pouvons écarter la piste de la surchauffe qui était la plus vraisemblable.
Regarde les composants de ta carte-mère, principalement les condensateurs qui sont les plus voyants.
Dis-moi si tu vois certains dont le dessus est gonflé.
@+
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
nardino
 
Messages: 6344
Inscription: Dim 11 Jan 2009 16:03
Localisation: Reims

Re: Écran noir et démarrage impossible !

Messagepar Pégé » Lun 9 Juil 2012 02:58

Salut Nardino,

Je viens de redémarrer l'ordi, en début de soirée, et le tout s'est encore déroulé tout à fait normalement... Non, aucun condensateur ne semble gonflé et ils sont tout à fait normaux visuellement.

Cet après-midi, avant mon précédent message, j'ai sorti le boîtier contenant le disque rigide et je me suis assuré que les connexions étaient bien en place car il y a quelques mois, j'y avais installé un deuxième disque, à titre d'expérience mais comme non-satisfaisant, j'ai remis l'original en place. De plus, avec un tournevis isolé, j'ai délicatement frappé quelques composantes, revérifié les attaches des cables, et au préalable, j'ai connecté une prise de terre à l'ordinateur, et que j'ai conservée car peut être que le problème pourrait venir d'un genre de champs électrique qui se forme, créant un surplus de chaleur ? Une hypothèse seulement mais qui de toute manière, ne fait pas de tort à l'ordinateur car plus sécuritaire. Enfin, j'ai installé le CD de réparation de Win 7, et j'ai fait refaire le test de réparation du démarrage ...

Un point positif pour le moment, comme tu le mentionne, il ne semble pas y avoir de surchauffe de de plus, comme j'en suis à ma deuxième ouverture sans problème jusqu'à maintenant, un signe que le système n'aurait pas un problème grave !

Voilà mon ami, je continue à l'observer et je t'en donne d'autres nouvelles d'ici quelques temps,

À+,

Pégé
Pégé
 
Messages: 27
Inscription: Lun 17 Jan 2011 01:58
Localisation: Saguenay,Québec,Canada

Re: Écran noir et démarrage impossible !

Messagepar nardino » Lun 9 Juil 2012 09:49

Bonjour,
Beau travail en souhaitant que cela vienne à bout de ce problème.
@+
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
nardino
 
Messages: 6344
Inscription: Dim 11 Jan 2009 16:03
Localisation: Reims

Re: Écran noir et démarrage impossible !

Messagepar Pégé » Dim 22 Juil 2012 17:28

Salut à tous,

J'avais promis de vous donner des nouvelles de mon problème d'écran noir soudain ou de gel de l'écran, et je dois vous dire que depuis mon dernier message, il y a eu une période de grâce où, pour une raison inconnue, car j'ai tellement fait de recherches, mises à jour, etc. que je ne pouvais mettre le doigt sur la vraie raison de ces problèmes !

Donc, il y a 3 jours, comme je travaillais mon ordinateur avec le panneau de la tour légèrement ouvert, j'ai décidé de le replacer en permanence, et ... depuis ce temps, les mêmes problèmes sont revenus, comme présentement, où j'ai dû fermer manuellement à 3 reprises avant qu'à la quatrième, toujours pour une raison inconnue, l'ordinateur fonctionne normalement depuis déjà 1 heure ?

Ce qui me laisse supposer une autre fois, que ces problèmes originent d'une défaillances temporaires d'une composantes matérielles à l'intérieur de la tour, et je vais donc revérifier minitieusement le tout afin de pouvoir mettre vraiment le doigt sur cette problématique mystérieuse...

Qu'en pensez-vous ?

Pégé
Pégé
 
Messages: 27
Inscription: Lun 17 Jan 2011 01:58
Localisation: Saguenay,Québec,Canada

Suivante

Retourner vers Matériels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Livre photo