Problème réseau / wifi

Installation, configuration, utilisation et dépannage du réseau sous Windows.

Problème réseau / wifi

Messagepar PLOUF11 » Mer 4 Jan 2012 10:50

Bonjour à tous.

J'ai un problème de connexion que je n'arrive pas à régler, et le technicien de Dell a passé 2 heures sur mon ordi hier sans plus de succès.
Matériel concerné : Dell XPS de décembre 2011, proc : i5-2430M, 2.4 GHz, RAM 4 Go, carte wifi Intel Wifi Link 1000 BGN, win7 évidemment.

Mon problème : je suis connecté sur une livebox, j'ai accès à internet mais il ne détecte aucun réseau.
Dans le centre réseau et partage, en haut j'ai mon ordi et juste à coté internet, avec une croix rouge entre les 2. En dessous, là ou je devrais avoir réseau domestique ou public, il me met que je ne suis connecté à aucun réseau.
Le pare-feu m'indique que je suis connecté sur un réseau public, et limite donc l'accès a certains logiciels, quand je veux configurer un réseau il me demande d'attendre 90 sec pour choisir un périphérique non configuré, mais la liste reste vide...

Mon icone de connexion dans la barre des taches est grise avec un point jaune. Quand je l'ouvre il me dit 1) que je ne suis pas connecté, 2) que des connexions sont disponibles et 3) ma livebox apparaît en gras et est notée comme connectée...

Est-ce que vous auriez une idée d'ou ça peut venir et comment retrouver une connexion réseau normale ?

Merci.
PLOUF11
 
Messages: 8
Inscription: Mer 4 Jan 2012 10:19

Re: Problème réseau / wifi

Messagepar Pyrithe » Mer 4 Jan 2012 13:04

Salut!

Peux tu nous donner les résultats de cette commande stp:
ipconfig /all
Futur is Networking...
Avatar de l’utilisateur
Pyrithe
 
Messages: 171
Inscription: Jeu 24 Fév 2011 14:50
Localisation: Loire

Re: Problème réseau / wifi

Messagepar PLOUF11 » Mer 4 Jan 2012 15:08

Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

Voila :

C:\Users\David>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : David-XPS
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion réseau sans fil 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adap
ter #2
Adresse physique . . . . . . . . . . . : 74-E5-0B-30-24-3F
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adap
ter
Adresse physique . . . . . . . . . . . : 74-E5-0B-30-24-3F
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
Adresse physique . . . . . . . . . . . : 74-E5-0B-30-24-3E
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::91cd:d9e:166d:126a%13(préféré)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.18(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mercredi 4 janvier 2012 14:04:15
Bail expirant. . . . . . . . . . . . . : jeudi 5 janvier 2012 14:04:15
Passerelle par défaut. . . . . . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 242541835
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-16-66-73-D8-84-8F-69-B6-7B
-E0
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 84-8F-69-B6-7B-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft 6to4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.home :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\David>
PLOUF11
 
Messages: 8
Inscription: Mer 4 Jan 2012 10:19

Re: Problème réseau / wifi

Messagepar Pyrithe » Mer 4 Jan 2012 15:17

Je vais te faire faire des manipulations, afin de tenter de régler le problème:

:warn: ATTENTION:
La manipulation qui va suivre est assez sensible. Lis bien l'intégralité des instructions avant de commencer, et surtout ne fait rien si tu n'as pas bien compris.
Si tu ne comprends pas un point, demande avant de te lancer, car si tu échoues, tu perdras la connexion à Internet sur la machine où tu appliqueras ces manipulations.

1) Réinitialisation de la pile TCP/IP:
    ]Ouvre une invite de commande en administrateur (Tous les programmes/Accessoires. Clic droit sur "Invite de commande" puis "Executer en tant qu'administrateur").

    Passe ces commandes, une par une:
    :fleche: netsh winsock reset
    :fleche: netsh winsock reset catalog
    :fleche: netsh int ipv4 reset

Pour chacune de ces commandes, copie le résultat dans un fichier texte (bloc note) et copie nous tous ces résultats ici...

2) Remettre les paramètres IP:
Remet les paramètres IP comme ils étaient, c'est à dire comme tu les a relevés lorsque je t'ai demandé de nous fournir le résultat d'ipconfig /all lors des posts précédents.
:warn: Si tu ne sais pas comment faire, alors demande avant de faire la procédure depuis le début.


J'attends ton retour/tes questions. :)
Futur is Networking...
Avatar de l’utilisateur
Pyrithe
 
Messages: 171
Inscription: Jeu 24 Fév 2011 14:50
Localisation: Loire

Re: Problème réseau / wifi

Messagepar PLOUF11 » Mer 4 Jan 2012 15:41

Merci pour ton aide.

Bon alors, j'ai fait ce que tu me disais, en redémarrant à chaque fois. Mais j'ai toujours les mêmes symptômes...
Voici les 3 résumés, suivi de l'ipconfig/all :




C:\Windows\system32>netsh winsock reset

Le catalogue Winsock a été réinitialisé correctement.
Vous devez redémarrer l'ordinateur afin de finaliser la réinitialisation.


C:\Windows\system32>




C:\Windows\system32>netsh winsock reset catalog

Le catalogue Winsock a été réinitialisé correctement.
Vous devez redémarrer l'ordinateur afin de finaliser la réinitialisation.


C:\Windows\system32>


C:\Windows\system32> netsh int ipv4 reset
Réinitialisation de Général, OK !
Réinitialisation de Interface, OK !
Réinitialisation de Adresse unicast, OK !
Réinitialisation de Routage, OK !
Redémarrez l'ordinateur pour terminer cette action.


C:\Windows\system32>




C:\Users\David>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : David-XPS
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion réseau sans fil 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adap
ter #2
Adresse physique . . . . . . . . . . . : 74-E5-0B-30-24-3F
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adap
ter
Adresse physique . . . . . . . . . . . : 74-E5-0B-30-24-3F
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
Adresse physique . . . . . . . . . . . : 74-E5-0B-30-24-3E
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::91cd:d9e:166d:126a%13(préféré)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.18(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mercredi 4 janvier 2012 14:30:31
Bail expirant. . . . . . . . . . . . . : jeudi 5 janvier 2012 14:30:31
Passerelle par défaut. . . . . . . . . : 192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 242541835
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-16-66-73-D8-84-8F-69-B6-7B
-E0
Serveurs DNS. . . . . . . . . . . . . : 192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 84-8F-69-B6-7B-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.home :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft 6to4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\David>
PLOUF11
 
Messages: 8
Inscription: Mer 4 Jan 2012 10:19

Re: Problème réseau / wifi

Messagepar PLOUF11 » Jeu 5 Jan 2012 09:01

Bonjour.
C'était l'ultime solution, ce que tu m'as proposé ?

Il n'y a pas d'autres idées pour régler mon problème ?

J'en suis au même point... pas de connexion réseau.

Merci
PLOUF11
 
Messages: 8
Inscription: Mer 4 Jan 2012 10:19

Re: Problème réseau / wifi

Messagepar Pyrithe » Jeu 5 Jan 2012 13:08

Quand tu fais un clic droit sur ta connexion réseau, puis "Diagnostiquer et réparer", qu'est ce qu'il te dit au bout?

Dans le journal des événements (clic droit sur "Ordinateur", "Gérer", puis "Observateur d'événements", "Journaux Windows", "Sytème"), est ce qu'il y a des erreurs? Peux-tu nous donner leur contenu?
Futur is Networking...
Avatar de l’utilisateur
Pyrithe
 
Messages: 171
Inscription: Jeu 24 Fév 2011 14:50
Localisation: Loire

Re: Problème réseau / wifi

Messagepar PLOUF11 » Jeu 5 Jan 2012 13:38

Je ne peux pas cliquer sur ma connexion réseau, elle n'apparait pas dans "réseau et partage". Il me dit que je ne suis pas connecté.
PLOUF11
 
Messages: 8
Inscription: Mer 4 Jan 2012 10:19

Re: Problème réseau / wifi

Messagepar Pyrithe » Jeu 5 Jan 2012 14:51

PLOUF11 a écrit:Je ne peux pas cliquer sur ma connexion réseau, elle n'apparait pas dans "réseau et partage". Il me dit que je ne suis pas connecté.


Tu peux nous faire une capture d'écran de ce que tu as dans réseau et partage?

Moi je te parle de faire un clic droit sur l’icône de ta connexion à droite de ta barre des taches, à coté de l'heure...
Futur is Networking...
Avatar de l’utilisateur
Pyrithe
 
Messages: 171
Inscription: Jeu 24 Fév 2011 14:50
Localisation: Loire

Re: Problème réseau / wifi

Messagepar PLOUF11 » Jeu 5 Jan 2012 15:19

Voila ce que j'ai...

Capture.JPG
Capture.JPG (58.47 Kio) Vu 2505 fois
PLOUF11
 
Messages: 8
Inscription: Mer 4 Jan 2012 10:19

Suivante

Retourner vers Réseau / internet

Qui est en ligne

Utilisateurs parcourant ce forum: Yahoo [Bot] et 0 invités

Livre photo