AUCUN de mes jeux ne se lancent

Performances, bugs, ...

AUCUN de mes jeux ne se lancent

Messagepar Adel » Mer 26 Oct 2011 19:31

Bonjours chers internautes.

Je viens vers vous car j'ai un gros souci. AUCUN de mes jeux se lancent vraiment aucun je ne sais pas ce qui se passe mais aucun de mes jeux se lance. Je clique sur l'icone du jeux ou du launcher (sur l'icone du launcher sa fonctionne mais quand je clique sur jouer rien ne se passe) et rien ne ce passe alors s'il vous plait une grande aide me ferait plaisir.

Configuration:

Processeur: AMD Athlon(tm) Processor 1.30 GHZ.
Mémoire installé (RAM): 1,00 Go (512 Mo utilisable).
Type du système: Système d'exploitation 32 bits.
Edition Windows: Windows 7 Edition Familiale Basique Service Pack 1.
Carte Graphique: VGA Standard.

Merci d'avoir lu mon problème, j'attends vos réponses avec impatiente.

Adel.
Adel
 
Messages: 14
Inscription: Mer 26 Oct 2011 19:24

Re: AUCUN de mes jeux ne se lancent

Messagepar SYNTAX-ERROR » Jeu 27 Oct 2011 09:07

Bonjour.

Si le problème est récent fais une restauration du système a une date antérieure a l'apparition de celui ci.
Peut être y-a t-il eu récemment une MAJ Windows ou d'un de tes programmes ou bien d'un pilote de périphérique qui a
foutu la zone.

Je suis stupéfait de voir que tu arrives a faire tourner des jeux sur ce genre de config :bizar: :bizar:


@+
Ce n'est pas parce que l'homme a soif d'amour qu'il doit se jeter sur la première gourde.
Pierre Desproges


ЅЎЍТΔХ~ΣЯЯФЯ™
Avatar de l’utilisateur
SYNTAX-ERROR
 
Messages: 1492
Inscription: Lun 29 Juin 2009 14:22
Localisation: LOIRET

Re: AUCUN de mes jeux ne se lancent

Messagepar Adel » Jeu 27 Oct 2011 17:08

Bonjour.


Non, malheureusement le problème n'est pas récent. Alors comment faire :hein: ? Merci.
Adel
 
Messages: 14
Inscription: Mer 26 Oct 2011 19:24

Re: AUCUN de mes jeux ne se lancent

Messagepar Ycor » Ven 28 Oct 2011 11:59

Bonjour
SYNTAX-ERROR a écrit:Je suis stupéfait de voir que tu arrives a faire tourner des jeux sur ce genre de config :bizar: :bizar:

Justement, il n'y arrive pas.
Adel a écrit:Carte Graphique: VGA Standard.

Et c'est peut-être là le problème, non ?

Question @ Adel : À part les jeux, les autres programmes fonctionnent-ils correctement ?
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: AUCUN de mes jeux ne se lancent

Messagepar breizhspotlight » Ven 28 Oct 2011 12:46

salut !

ça me choque aussi ça :

Mémoire installé (RAM): 1,00 Go (512 Mo utilisable)
. :shock: Comment 7 peut-il bien tourner ?

@+
Image
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
breizhspotlight
 
Messages: 2932
Inscription: Dim 11 Jan 2009 14:50
Localisation: France, Cesson Sévigné

Re: AUCUN de mes jeux ne se lancent

Messagepar Ycor » Ven 28 Oct 2011 13:02

Salut
Microsoft a écrit:Configuration minimale poru Windows 7
  • Un processeur 32 bits (x86) ou 64 bits (x64) de 1 gigahertz (GHz) ou plus rapide
  • Une RAM de 1 gigaoctet (Go) (32 bits) ou de 2 Go (64 bits)
  • Un espace disque disponible de 16 Go (32 bits) ou de 20 Go (64 bits)
  • Un périphérique graphique DirectX 9 avec un lecteur WDDM 1.0 ou supérieur


Il est limite dedans, mais vraiment limite !
ImageImage
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
Ycor
 
Messages: 6459
Inscription: Sam 14 Mar 2009 17:30
Localisation: Lausanne (CH)

Re: AUCUN de mes jeux ne se lancent

Messagepar Adel » Ven 28 Oct 2011 14:09

Bonjour.


Oui il y a que les jeux qui ne se lance pas, sinon tous ce qui est logiciel etc fonctionne ... Je sais vraiment pas quoi faire en attendant merci pour vos réponses.
Adel
 
Messages: 14
Inscription: Mer 26 Oct 2011 19:24

Re: AUCUN de mes jeux ne se lancent

Messagepar LolYangccool » Ven 28 Oct 2011 15:53

Bonjour,
J'ai aussi été très surpris en voyant la configuration. :shock:

Est-ce que les jeux se lançaient auparavant avec cette même config?
Si la réponse est non, je pense effectivement que la configuration n'est pas suffisante.

Je ne sais pas quels jeux tu essayes de faire tourner mais aucun jeux de ces quelques dernières années ne fonctionnera correctement avec cette configuration. :?
LolYangccool.
LolYangccool
 
Messages: 1179
Inscription: Jeu 1 Avr 2010 15:15

Re: AUCUN de mes jeux ne se lancent

Messagepar breizhspotlight » Ven 28 Oct 2011 16:00

re,

de plus, ton système semble dépourvu de pilote de carte graphique :

Carte Graphique: VGA Standard.


vas sur ma config pour déterminer et télécharger le pilote qu'il te faut :

http://www.ma-config.com/fr/services/60 ... lotes.html

@+
Image
Image
En cas de problème constaté sur un sujet, contactez un modérateur par MP. N'intervenez pas vous-même. Merci
Avatar de l’utilisateur
breizhspotlight
 
Messages: 2932
Inscription: Dim 11 Jan 2009 14:50
Localisation: France, Cesson Sévigné

Re: AUCUN de mes jeux ne se lancent

Messagepar Adel » Ven 28 Oct 2011 20:03

Merci je vais testais tout sa et je vous tiendrez au courant merci de vos réponses :)
Adel
 
Messages: 14
Inscription: Mer 26 Oct 2011 19:24

Suivante

Retourner vers Jeux vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron
Livre photo