Lags en jouant

Performances, bugs, ...

Lags en jouant

Messagepar Tutti » Ven 22 Avr 2011 16:59

Bonjour à tous !

Depuis quelques temps mon ordi commence à avoir des slaves de lags quand je joue à un jeu vidéo que ce soit en réseau ou non. Plus récemment, il comment à lagger quand je regarde un film en streaming... J'ai tenté de défrag mon PC, de passe tout au CCleaner, de mettre à jour ma carte graphique et même de nettoyer les logiciels espions sur mon PC mais tous ça sans succès...
Ne m'y connaissant pas trop je ne sais plus quoi faire.

Sachant que j'ai :

-Windows Seven 64bits
-Processeur AMD Turion X2 Dual-Core 2GHz
-Carte Graphique ATI Radeon HD 4570
-RAM de 4Go

Vous auriez des solutions ? (Même fausses, sa sera gentil d'essayer :) )

Merci d'avance !
Tutti
 
Messages: 4
Inscription: Ven 22 Avr 2011 16:53

Re: Lags en jouant

Messagepar BertrandB » Ven 22 Avr 2011 17:04

Salut

Ta bécane commence à lagger quand tu tires un peu sur le processeur. Le Turion est un processeur pour portables réputé pour sa capacité à s'échauffer.
Peut-être un peu de surchauffe ?
Tu peux contrôler tes températures avec SIW : http://www.gtopala.com/ à la rubrique Harware ---> Sensors

fais le au repos puis en plein jeu

Cela peut venir aussi d'une surchauffe de la carte graphique ...

SIW te donne aussi, dans la même rubrique, la température de ton GPU

Tiens nous au courant.

@+
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.

Albert EINSTEIN
Avatar de l’utilisateur
BertrandB
 
Messages: 763
Inscription: Ven 13 Nov 2009 18:03
Localisation: Haute Normandie

Re: Lags en jouant

Messagepar Tutti » Ven 22 Avr 2011 18:24

Alors voila un peu ce que j'ai...

Ceci c'est quand l'ordi et au repos (Donc sans jeu ouvert)
http://img694.imageshack.us/i/sansre1rp.jpg/

La deuxième est avec un jeu en marche sans lag
http://img29.imageshack.us/i/sansre2c.jpg/

La dernière est quand je suis sur un jeu et que je lag
http://img402.imageshack.us/i/sansre3f.jpg/


J'ai aussi le fait que pendant que je lag la température atteint un pic puis redescend progressivement vers une température plus basse (~ 80-85°C)
Tutti
 
Messages: 4
Inscription: Ven 22 Avr 2011 16:53

Re: Lags en jouant

Messagepar BertrandB » Ven 22 Avr 2011 19:22

Salut

de toute manière ces températures sont bien trop élevées et c'est de là que vient ton problème

Quel est la marque et le modèle de ton portable ?

@+
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.

Albert EINSTEIN
Avatar de l’utilisateur
BertrandB
 
Messages: 763
Inscription: Ven 13 Nov 2009 18:03
Localisation: Haute Normandie

Re: Lags en jouant

Messagepar Tutti » Ven 22 Avr 2011 19:34

C'est un Aspire 7535G (Donc Acer)
Je l'ai eu pendant les grandes vacances 2010
Tutti
 
Messages: 4
Inscription: Ven 22 Avr 2011 16:53

Re: Lags en jouant

Messagepar BertrandB » Ven 22 Avr 2011 21:07

Salut

Donc il est encore sous garantie ?

@+
Deux choses sont infinies : l'Univers et la bêtise humaine. Mais en ce qui concerne l'Univers, je n'en ai pas encore acquis la certitude absolue.

Albert EINSTEIN
Avatar de l’utilisateur
BertrandB
 
Messages: 763
Inscription: Ven 13 Nov 2009 18:03
Localisation: Haute Normandie

Re: Lags en jouant

Messagepar Tutti » Ven 22 Avr 2011 22:25

Oui il l'est toujours
Tutti
 
Messages: 4
Inscription: Ven 22 Avr 2011 16:53

Re: Lags en jouant

Messagepar EVOTk » Ven 20 Mai 2011 00:26

Ouwa, les températures de fou :)

Soit ton pc est très sale et un bon coup de nettoyage a la bombe d'air s'impose soit tu a un problème de refroidissement et vu les valeurs je pense plutôt que tu a un problème de refroidissement ! la saleté empêche de bien ventilé mais la c'est assez impressionnant quand même !

Si il est encore sous garantie, n’hésite pas a le ramener !
EVOTk - A votre service !

Windows 7 - Ulimate 64 Bits
MSI 790FX-GD70
AMD Phenom II X4 955 3.2Ghz
Gigabyte GTS 250 1024Mo 2oz
1x 1 Terra 32 Mo + 2x 500Go 32 Mo SATA II
8Go ( 4x2Go Dual Channel ), DDRIII 1333Mhz
EVOTk
 
Messages: 717
Inscription: Lun 27 Juil 2009 10:13
Localisation: France


Retourner vers Jeux vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

Livre photo